Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 07-16-2018, 01:23 PM   #1
chiel
 
chiel's Avatar
 
Drives: 1959 p/u and s/c ls3 th400
Join Date: Sep 2009
Location: Netherlands Europe
Posts: 86
m6 to Th400

After 3 sets of different clutches and car mainly for 1/4 mile i conversing to TH400.
Clutches/pressurplate got way to hot and springs from pressure plate don't like heat.
Little setback from exhaust ( i got 2 times 3").




Some wiring-issues any help appreciated.
__________________
chiel is offline   Reply With Quote
Old 07-16-2018, 07:54 PM   #2
Bo White


 
Bo White's Avatar
 
Drives: 2010 Summit White 1SS
Join Date: Feb 2012
Location: Vance Alabama
Posts: 6,949
YES!!!
TH400 Life!!!
Bo White is offline   Reply With Quote
Old 07-17-2018, 01:17 AM   #3
WEISHAAR37
 
WEISHAAR37's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: Apr 2014
Location: South Carolina
Posts: 56
Subd!
WEISHAAR37 is offline   Reply With Quote
Old 07-19-2018, 05:45 AM   #4
Slickcas
 
Drives: 12' 2SS/RS LS3 IBM
Join Date: Nov 2011
Location: Odin. ILL
Posts: 435
I am liking my TH400 swap, Hurt a lot of feelings at the feat lol.
Slickcas is offline   Reply With Quote
Old 07-19-2018, 05:47 AM   #5
WEISHAAR37
 
WEISHAAR37's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: Apr 2014
Location: South Carolina
Posts: 56
Working on a parts list for mine right now. As soon as I sell this ZL1 rear end I'll start ordering.

Was there anything you forgot until the middle of the swap?
WEISHAAR37 is offline   Reply With Quote
Old 07-20-2018, 04:09 PM   #6
chiel
 
chiel's Avatar
 
Drives: 1959 p/u and s/c ls3 th400
Join Date: Sep 2009
Location: Netherlands Europe
Posts: 86
My afr widebandsonde intervered with shifterlinkage. i have to let reweld the exhaust, for now i plugged it. Take the lockar dipstick other ones to short or not locking. The wiring now most headache.

The cluch sensor ( not a switch) i could not find how to override and still have the requiered no start in gear switch operating. For now i put it in the left airvent and rerouted middle wire to gearswitch not nice but working solution.

Backuplights i have a transbrake so need use that to backup, but i dont think startingcrew will like see me staging with backup light wired to transbrake.

Can i use the reverse lockout wiring to make my transbrakeswitch not work when driving 2mph or more?
chiel is offline   Reply With Quote
Old 07-23-2018, 07:17 PM   #7
Bo White


 
Bo White's Avatar
 
Drives: 2010 Summit White 1SS
Join Date: Feb 2012
Location: Vance Alabama
Posts: 6,949
I run a TCI fkexplate
Lokar firewall mount dipstick
modded stock driveshaft and xmember
pushed the clutch pedal to the floor and left it.
Its been 30k miles now.
Bo White is offline   Reply With Quote
Old 07-26-2018, 12:20 PM   #8
chiel
 
chiel's Avatar
 
Drives: 1959 p/u and s/c ls3 th400
Join Date: Sep 2009
Location: Netherlands Europe
Posts: 86
Quote:
Originally Posted by Bo White View Post
I run a TCI fkexplate
Lokar firewall mount dipstick
modded stock driveshaft and xmember
pushed the clutch pedal to the floor and left it.
Its been 30k miles now.
I read somewer whit clutch down he had starting isues and t/c licht stayed on after tires chirp. And cruisecontrol was unoperative.
__________________
chiel is offline   Reply With Quote
Old 07-27-2018, 12:18 PM   #9
Bo White


 
Bo White's Avatar
 
Drives: 2010 Summit White 1SS
Join Date: Feb 2012
Location: Vance Alabama
Posts: 6,949
You wont have cruise either way
Bo White is offline   Reply With Quote
Old 09-20-2018, 02:03 PM   #10
chiel
 
chiel's Avatar
 
Drives: 1959 p/u and s/c ls3 th400
Join Date: Sep 2009
Location: Netherlands Europe
Posts: 86
So after complete rebuilt (only had 1st gear) and new tc, tomorow raceday. Best et till now was 11.99 hoping for low 11.
Testdrive to my work 1 2 3 were working , and 2 test of transbrake :-)
__________________
chiel is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.