Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Ask the Camaro Team


Reply
 
Thread Tools
Old 10-14-2019, 05:51 PM   #1
Camaro 1ss
 
Drives: Chevy Camaro 1ss
Join Date: Oct 2019
Location: Fort Bragg
Posts: 1
2017 Camaro ss transmission problem

My 2017 1ss will not go in 2nd gear smoothly and will pop back into neutral. Power swain says it’s normal and won’t look into it. It’s under warranty. I need help please
Camaro 1ss is offline   Reply With Quote
Old 10-16-2019, 10:44 AM   #2
zryan
 
zryan's Avatar
 
Drives: 1973 z28 Rs, 2018 SS 1LE
Join Date: Jun 2017
Location: Greater Philadelphia Area
Posts: 322
I have a similar issue. 2018 1ss 1LE. I am thinking my second gear synchronizer has an issue. Dealership telling me they can't replicate and won't look into. Most frustrating thing because it pops out and grinds gears before hitting neutral. Nothing I can do. Anyone else? Trying to change trans fluid and hope that helps. Either way issue is documented.
__________________
2018 HBM SS 1LE Built 7/26: Black emblems, Smoked reflectors/lights, Dimple magnetic drain plugs, Carbon rock guards, Carbon fuel door, Elite Engineering Catch-can, BMR strut-brace,
zryan is offline   Reply With Quote
Old 10-16-2019, 10:24 PM   #3
vtirocz

 
vtirocz's Avatar
 
Drives: 2017 Camaro 1SS M6
Join Date: Apr 2015
Location: Indy
Posts: 1,945
Quote:
Originally Posted by Camaro 1ss View Post
My 2017 1ss will not go in 2nd gear smoothly and will pop back into neutral. Power swain says itís normal and wonít look into it. Itís under warranty. I need help please
Quote:
Originally Posted by zryan View Post
I have a similar issue. 2018 1ss 1LE. I am thinking my second gear synchronizer has an issue. Dealership telling me they can't replicate and won't look into. Most frustrating thing because it pops out and grinds gears before hitting neutral. Nothing I can do. Anyone else? Trying to change trans fluid and hope that helps. Either way issue is documented.
Is this only occurring at 100% pedal upshift at or near 6500rpm? Or does it occur at lower speeds as well.
__________________
2017 Camaro 1SS, M6, Hurst shifter, Hyper Blue, NPP, Gray Split Spoke Wheels

Best 1/4 Mile: 12.28s @ 115.5mph
vtirocz is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.