Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 04-04-2019, 10:59 AM   #1
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 574
Idle recovery

I put an aluminum flywheel and lighter clutch in the car and now the idle after rev will drop to 300 ish and then surge a couple times then back to 850. Sometimes it stalls. I have read to adjust airflow I am just not sure which airflow table to adjust there is several. I am using hp tuners.

I am afraid of this thing stalling as I am staging the car and costing the race.

Thanks in advance
Motorboy8769 is offline   Reply With Quote
Old 04-04-2019, 12:17 PM   #2
xc_SS/RS


 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2014
Location: somewhere in MD
Posts: 4,834
Adjust your throttle follower in neutral and park to have a little higher values than stock and keep increasing until you've got it how you want it

Also, there's a o2 sensor setting for LTFT idle cells that when switched off (set speed requirements to 255/256) help reduce the idle bounce when you shift to neutral at speeds

What did you go with btw?
__________________
2010 2SS/RS
Z/28 intake, NW, FAST 102, speed engineering LT's, some exhaust, ATI -10% pulley, GM flex fuel injectors, DSX flex fuel sensor, MGW shifter, HP Tuners, some suspension work, stickers and a little weight loss. 12.63 @113.53
xc_SS/RS is offline   Reply With Quote
Old 04-04-2019, 07:09 PM   #3
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 574
I’ll take a look at those. It’s a stick car so not sure if that changes the park neutral thing.
The car has a jerico 4 speed a ram aluminum flywheel with segmented steel inserts and a McLeod soft loc
Motorboy8769 is offline   Reply With Quote
Old 04-05-2019, 07:37 AM   #4
xc_SS/RS


 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2014
Location: somewhere in MD
Posts: 4,834
Quote:
Originally Posted by Motorboy8769 View Post
Iíll take a look at those. Itís a stick car so not sure if that changes the park neutral thing.
The car has a jerico 4 speed a ram aluminum flywheel with segmented steel inserts and a McLeod soft loc
I just copy/paste the values from neutral to park since I think they're the same on the tune lol probably does nothing but it looks better on the tune
__________________
2010 2SS/RS
Z/28 intake, NW, FAST 102, speed engineering LT's, some exhaust, ATI -10% pulley, GM flex fuel injectors, DSX flex fuel sensor, MGW shifter, HP Tuners, some suspension work, stickers and a little weight loss. 12.63 @113.53
xc_SS/RS is offline   Reply With Quote
Old 04-18-2019, 02:49 PM   #5
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 574
So my ltft stuff is all disabled I think but I did have some questions as to what these should be set to...
Name:  1FC37179-787D-4577-9FFD-0A6D1464E35D.jpg
Views: 239
Size:  283.0 KB

Name:  740B6389-5D3B-4B76-A77B-B635325FBB73.jpg
Views: 227
Size:  198.9 KB
Motorboy8769 is offline   Reply With Quote
Old 07-28-2019, 12:47 AM   #6
Smoky10
 
Drives: 2010 Camaro 2SS
Join Date: Jun 2010
Location: Navarre, FL
Posts: 745
Did you find a fix for this problem?
Smoky10 is offline   Reply With Quote
Old 07-28-2019, 01:23 AM   #7
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 574
I have not messed with it for a while I am deployed right now. I did however hear about an update that gives a new option to change that may help. I’m probably going to be doing som more work and possibly another dyno tune this winter so hoping I can get it fixed then
Motorboy8769 is offline   Reply With Quote
Old 07-28-2019, 06:32 AM   #8
Smoky10
 
Drives: 2010 Camaro 2SS
Join Date: Jun 2010
Location: Navarre, FL
Posts: 745
Where are you deployed to? I’m also deployed with RED HORSE right now
Smoky10 is offline   Reply With Quote
Old 07-28-2019, 07:13 AM   #9
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 574
KAF currently in Afghanistan
Motorboy8769 is offline   Reply With Quote
Old 07-28-2019, 07:39 AM   #10
Smoky10
 
Drives: 2010 Camaro 2SS
Join Date: Jun 2010
Location: Navarre, FL
Posts: 745
Cool. One of my Airman is at BAF.
Smoky10 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.