Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 10-18-2009, 11:30 AM   #15
liquidfire350
 
Drives: 2010 Black SS/RS
Join Date: Nov 2008
Location: Montgomery, IL
Posts: 295
mines never wanted to work right, it just starts playing from the 1st song and wont skip forwards or back, even if i try to select a song, it just plays the 1st alphabetical song

so now i just use my 120gb ipod, only thing that does is from time to time it will say the audio format is not supported while actually still playing that song, then stop playing, and if i unplug and plug it back in, works fine again
liquidfire350 is offline   Reply With Quote
Old 10-18-2009, 01:23 PM   #16
tjd24
Thank you Oshawa/St.Cats!
 
tjd24's Avatar
 
Drives: 2010 2LT RS 2G1FC1EV4A9103434
Join Date: May 2009
Location: NW NJ
Posts: 3,444
codeman71 who worked on the iPod interface indicate the iPhone really isn't supported on the PDIM hence the issues we've faced - this caused me to stop trying to get the iPhone to work right and go with the new iPod Nano - Silver of course to match my SIM. Works great now - no list issues at all - a small price to pay to avoid being continually frustrated.
__________________
http://www.hubgarage.com/mygarage/tjd24 http://ny5thgen.com/TJD_RS.htm
#3434 Born 4-15-2009, Delivered 5-22-2009 BBOMG 2/3/4 & booked for #5
tjd24 is offline   Reply With Quote
Old 10-20-2009, 10:14 PM   #17
Schuby
Vroooom!
 
Schuby's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Oct 2009
Location: Castaic, CA
Posts: 41
I have the same issues after upgrading to 3.1. I figured it was the iPhone :X
Schuby is offline   Reply With Quote
Old 10-20-2009, 10:36 PM   #18
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,358
I went in last week and had the firmware update done by the dealer and I still have issues. I tried my Wifes iPhone, same thing. Tried an old Nano and my Daughters iPod touch and they worked fine so.....
__________________
SSOOCH is offline   Reply With Quote
Old 10-21-2009, 12:47 AM   #19
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,280
Send a message via Yahoo to SummoneR
same here, you know what else, when in bluetooth mode (streaming audio) I can not control track change via the steering wheel controls... I swore it did that before I updated to 3.1...
__________________
SummoneR is offline   Reply With Quote
Old 10-21-2009, 07:53 AM   #20
tclancy
 
tclancy's Avatar
 
Drives: 2010 Chevy Camaro 2SS/RS
Join Date: Jul 2009
Location: Dover, NH
Posts: 41
Quote:
Originally Posted by liquidfire350 View Post
so now i just use my 120gb ipod . . .
I tried using my old 30gb this weekend, but it was frustrating because it reindexed the whole thing every time I turned the car on. Does that ever stop happening?
tclancy is offline   Reply With Quote
Old 10-22-2009, 01:16 AM   #21
liquidfire350
 
Drives: 2010 Black SS/RS
Join Date: Nov 2008
Location: Montgomery, IL
Posts: 295
Quote:
Originally Posted by tclancy View Post
I tried using my old 30gb this weekend, but it was frustrating because it reindexed the whole thing every time I turned the car on. Does that ever stop happening?
im not really sure what reindexing is or means, but the only thing that bothers me repetitively is that it plays the ipod (from where ever i left off) every time i turn the car on even if i had it on the radio last
liquidfire350 is offline   Reply With Quote
Old 10-22-2009, 07:36 AM   #22
tclancy
 
tclancy's Avatar
 
Drives: 2010 Chevy Camaro 2SS/RS
Join Date: Jul 2009
Location: Dover, NH
Posts: 41
Sorry, "reindexing" like it has to read the iPod and find every song on it every time I plug it in. Takes about 5 minutes and it just plays whatever song it feels like while you're waiting, with no ability to fast forward or anything.
tclancy is offline   Reply With Quote
Old 10-22-2009, 10:06 AM   #23
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by tclancy View Post
Sorry, "reindexing" like it has to read the iPod and find every song on it every time I plug it in. Takes about 5 minutes and it just plays whatever song it feels like while you're waiting, with no ability to fast forward or anything.
I'm guessing it's a 4th gen ipod? I believe it's pretty much acting as a USB flash drive. 5th gen and newer support playing directly from the device which uses the iPod's index and doesn't need to reindex each time.
UCF w00t is offline   Reply With Quote
Old 10-22-2009, 01:19 PM   #24
tclancy
 
tclancy's Avatar
 
Drives: 2010 Chevy Camaro 2SS/RS
Join Date: Jul 2009
Location: Dover, NH
Posts: 41
Yeah, it's even older than that, an iPod Photo (I know, how 2005). I'll stick with the Nano for now until there's a fix for the phone. Thanks.
tclancy is offline   Reply With Quote
Old 10-22-2009, 04:27 PM   #25
Schuby
Vroooom!
 
Schuby's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Oct 2009
Location: Castaic, CA
Posts: 41
Quote:
Originally Posted by liquidfire350 View Post
im not really sure what reindexing is or means, but the only thing that bothers me repetitively is that it plays the ipod (from where ever i left off) every time i turn the car on even if i had it on the radio last
I believe the issue of going straight to your iPod when the car is started is fixed in the latest firmware update for your PDIM module.
Schuby is offline   Reply With Quote
Old 10-22-2009, 05:01 PM   #26
a_Username


 
a_Username's Avatar
 
Drives: 2010 2SS Camaro
Join Date: Jul 2009
Location: Murfreesboro, TN
Posts: 3,890
Mine is doing the exact same thing mayne. Every single one of my albums start with Adelita's Way (artist), then a random album for a song.
a_Username is offline   Reply With Quote
Old 10-22-2009, 05:16 PM   #27
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by Schuby View Post
I believe the issue of going straight to your iPod when the car is started is fixed in the latest firmware update for your PDIM module.
You are correct.
UCF w00t is offline   Reply With Quote
Old 10-22-2009, 05:42 PM   #28
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
yup i have the same issues with the whole i pick a artist and under their songs i have other artists too or when i plug it in instead of playing the first song it just stays blank until i hit next or find a song.
__________________
lakers171 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 08:33 PM
2010 Camaro, Decisions Decisions… (Winding Road Review) Xmicro_SS 5th Gen Camaro SS LS LT General Discussions 19 05-09-2009 12:40 PM
Detroit News panel wants GM to build Camaro concept Tran 5th Gen Camaro SS LS LT General Discussions 12 03-15-2009 05:38 PM
UPCOMING CAMARO IMPORTANT DATES CamaroScotty 5th Gen Camaro SS LS LT General Discussions 125 01-11-2009 01:31 AM
Q&A with fbodfather (Scott Settlemire) regarding upcoming Camaro JustinZS 5th Gen Camaro SS LS LT General Discussions 22 05-20-2008 08:48 PM


All times are GMT -5. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.