Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 03-09-2010, 12:32 PM   #491
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
Quote:
Originally Posted by RandyB View Post
I am very disappointed that GM has not come out with a new PDIM update. It has been many months since CE was released. So many Camaro owners have problems with players that are supposed to be supported. I spent a lot of time and money purchasing and testing various players and sharing all of my test results. I know that many owners, like me, have essentially given up on contacting GM and the dealers to report our issues, but that does not mean the issues have been resolved. Codeman71 has supposedly passed on our complaints to those who are currently responsible for the PDIM software, but Codeman71 has never confirmed that they acknowledge the issues and are working on a fix. I get the sense that they are in denial and telling themselves that the issues are isolated to a few users who either have bad players or don't know how to use them. GM is really missing the mark on this issue.
Randy, I'm sorry that I haven't been able to provide additional information to you guys. I've been trying but haven't been able to find out anything. I'm working on figuring out what's going on so I can pass it on to you. Hang in there and I'm sure we'll make things right. Just know that you are being heard and I've doing everything in my power to get the issues resolved.
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 03-09-2010, 12:35 PM   #492
Chrisrp454

 
Chrisrp454's Avatar
 
Drives: 2010 ABM 2SS/RS M6, 98Z28 M6
Join Date: Jan 2008
Location: Granbury, Tx
Posts: 1,533
My commute is 1hr each way, I have noticed it twice within that hr.
I have tried to make it happen again after it goes off, by moving knobs pushing butttons and such but i can't.
Had car since aug 09 and almost 10,000 miles. It never did this till i got it back, thats why i thought it was the update.
__________________
Always Remember! Rest in Peace Brothers
9/11/2001. And thanks to all those who defend and serve!


Ordered 5/23/2009
3400 with TPW of 08/03/09
3800 8/11/2009
Arrived 8/21/2009 2SS/RS/Aqua Blue/Grey Interior
Chrisrp454 is offline   Reply With Quote
Old 03-09-2010, 12:49 PM   #493
Bob
coffeemanbob
 
Bob's Avatar
 
Drives: 4Malibus,Z28.....back when!
Join Date: Nov 2006
Location: San Clemente,Calif.
Posts: 70
Only thing wrong with my 2SS Beauty is the Radio/USB iPod !!!! After 3 trips to dealer still not working 100%.
I will have my iPOD in listening and it will jump stop and jumps over to radio mode. Not very consistent but it does it enough for me to be pissed. The local dealer closed and I drive 35 miles last week to Carlsbad and all to no avail. They were contacting the "TAC" and I still haven't heard back from dealer.

Frustrated Bob
__________________
coffeemanbob
Bob is offline   Reply With Quote
Old 03-09-2010, 01:15 PM   #494
HTWLSS
Camaro Disciple
 
HTWLSS's Avatar
 
Drives: Camaro, Chevelle, Corvette...
Join Date: Jan 2007
Location: +45° 23' 30.0588", -122° 48' 7.3296"
Posts: 658
Send a message via MSN to HTWLSS
Quote:
Originally Posted by Chrisrp454 View Post
codeman71,
The latest update has made other controls change my radio station like i was turning the tuner knob.
Once setting the curise control did it and once rolling up the passanger window did it.
And a few time before i started paying attention, i was like wtf happened?
You ever heard of this before?
Thanks
That just happened to me yesterday. I shifted from reverse to first after backing out of my driveway and the radio changed source from a preset FM channel to a random XM channel (not in my presets) without me touching the controls!
__________________
How the Disciples help Chevrolet and Being a Camaro Disciple

http://modernclassicsauto.com
'68 Chevelle Malibu Coupe; '67 Chevelle Wagon; '99 Convertible Camaro SS #0069; '07 Z06; '06 Silverado Crew Cab 2500 4x4 dually; '14 Sonic RS Hatchback
HTWLSS is offline   Reply With Quote
Old 03-09-2010, 01:55 PM   #495
tclancy
 
tclancy's Avatar
 
Drives: 2010 Chevy Camaro 2SS/RS
Join Date: Jul 2009
Location: Dover, NH
Posts: 41
Hoping someone can help clear things up for me/ help me get the CE update. My situation: I got my 2SS back in September, the iPhone (as an iPod) integration worked beautifully. Some time later, one of the updates to the phone must have changed how it stored the music (XML) and the phone no longer works as an iPod. Which sounds like one of the issues people have seen and hopefully can be corrected by upgrading to CE (my radio version is currently CC).

1. I don't really get what PDIM is. Some posters talk about it like it's a separate part. I have a USB port in the armrest that I plug stuff into-- does that = PDIM?
2. My dealer's been very good about me bugging them, but even with all the information from this thread, they can't find this upgrade. The service director at my dealership called up his contact at GM; the contact told him he'd never heard of a CE upgradee-thingee-mcjob. I appreciate this is new territory for the dealers and GM, but how can I help them find this?
tclancy is offline   Reply With Quote
Old 03-09-2010, 02:48 PM   #496
ShadoChaser
Gamer & Ghosthunter!
 
ShadoChaser's Avatar
 
Drives: 2010 GCN 2SS/RS L99
Join Date: Jan 2010
Location: Fort Worth, Tx
Posts: 311
I would be interested in this as well, since mine is going in Thursday to have the PDIM Module activated.

tclancy - as I understand it if you have the USB Port already, then you do have the PDIM module already. (USB=PDIM).

Tim
ShadoChaser is offline   Reply With Quote
Old 03-09-2010, 02:50 PM   #497
tclancy
 
tclancy's Avatar
 
Drives: 2010 Chevy Camaro 2SS/RS
Join Date: Jul 2009
Location: Dover, NH
Posts: 41
Thanks, I was pretty sure a USB port = PDIM, but I didn't want to push back too hard with the dealer before confirming that was so. Now I just need to figure out how to get that info for them.
tclancy is offline   Reply With Quote
Old 03-09-2010, 04:46 PM   #498
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,488
Here is a picture of the PDIM and the install instructions for non-PDIM cars.

I think the main part you would want to tell your dealer is the following:

Quote:
The radio needs to be programmed by a Service Programming System (SPS-TIS2WEB or equivalent)

Perform a PDIM calibration upgrade. This will ensure the PDIM has the latest level of software available.
Also, you might want to mention that they might need to update the software for their M.D.I. tool.
Attached Images
 
Attached Images
File Type: pdf PDIM Kit 92213213.pdf (735.7 KB, 107 views)
__________________
slick rick is offline   Reply With Quote
Old 03-09-2010, 05:57 PM   #499
Inferno2SS

 
Inferno2SS's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Feb 2010
Location: Westminster, CO
Posts: 797
Having the same issue as others. Picked up my 2SS yesterday, plugged my iPhone in and it recognized it instantly and worked great all night. Went out to my car this morning, plugged in the iPhone and now it doesnt recognize it. Tried turning my iPhone on and off a few times and pulling it in and out of the USB port but nothing worked. It isnt even charging the iPhone which makes it seem like it is hardware related.
Inferno2SS is offline   Reply With Quote
Old 03-09-2010, 07:34 PM   #500
RC_SS
 
Drives: 2SS/RS RJT 6MT Polished 20'
Join Date: Jun 2009
Location: Staten Island,NY
Posts: 19
IPHONE/IPOD not working

Same issues here.IPHONE/IPOD were working fine. Got in my car last week and received a message AUX not recognized. Then suddenly AUX totally disappeared. Neither the USB or AUX jack are working now.
RC_SS is offline   Reply With Quote
Old 03-10-2010, 03:25 AM   #501
sting808

 
Drives: 2010 SS RS
Join Date: Apr 2009
Location: Honolulu, Hawaii
Posts: 930
That's what happened to me on DAY #1 back on Dec 31. Took my car in later in January. Still waiting for module and a HID ballast that went bad in Feb.

GM Customer assistance(tier 1 support) LIED TO ME about pulling off line for unavailable parts. GM district specialist(tier 2 support) is their supposed "parts expedition department" told me pulling parts off the factory line is not an option. So far, I've been getting calls weekly to tell me, "no new information" and we're working with the local dealer to find available parts in the nationwide Chevy dealership chain. So much for problem escalation.

GM parts availability and their national customer service offers two things:
1) Jack
2) $hit

Jack left the company so there's only $hit left. The tier 2 guy told me he spoke to my local dealer service writer. MORE BS !!! I've been checking with the service writer and he has not spoken to anyone from GM.

GM national customer service call center is sooooo full of it, they can't even get their lies straight.

I'll wait form my follow-up call from the "district specialist" handling my case # on Thursday.

Funny thing, I can buy the parts from 3rd party suppliers and repair the system myself, except for the radio/module updates.

If you have non-functioning USB, take it in quickly so you get in line to wait for parts.
sting808 is offline   Reply With Quote
Old 03-10-2010, 06:52 PM   #502
Inferno2SS

 
Inferno2SS's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Feb 2010
Location: Westminster, CO
Posts: 797
Quote:
Originally Posted by RC_SS View Post
Same issues here.IPHONE/IPOD were working fine. Got in my car last week and received a message AUX not recognized. Then suddenly AUX totally disappeared. Neither the USB or AUX jack are working now.
I was having the same issue, mine worked great the first day I had the car, then the next day nothing, no power to the USB port. Brought it in to the dealer today and they were able to fix the problem. Here is what they said was causing it on mine, you might have the same issue.

They said it was due to a pinch in circuit 3240 red/white wire of the multimedia player interface. They repaired pinched circuit 3240 and rerouted circuit and harness to prevent future problems.
Inferno2SS is offline   Reply With Quote
Old 03-28-2010, 08:41 AM   #503
suns131
 
Drives: IOM 2ss/rs on order
Join Date: Jun 2009
Location: maryland
Posts: 5
I have my zune hooked up through the usb and everything works fine except my playlist. the option comes up on the radio screen but when i press select nothing happens. has anyone else had this problem?
__________________
orderd VR 2ss/rs on 5/20. changed it to IOM 2ss/rs on 6/19
suns131 is offline   Reply With Quote
Old 04-14-2010, 10:27 AM   #504
D1BADZ
hmmmmm
 
D1BADZ's Avatar
 
Drives: 2010 IOM in-n-out 2SS
Join Date: Oct 2008
Location: San Jose, Ca
Posts: 1,325
suscribed
__________________
"Responsibility is a Heavy Responsibilty" (Cheech)

D1BADZ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 55 02-09-2015 07:56 AM
USB port intermittent... shall we compile a list of PDIM failures? JDBeck23 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 09-01-2009 01:57 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 08:55 PM


All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.