Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 12-16-2013, 05:45 PM   #1
Jchuba03
 
Drives: 2011 1LT/RS IBM
Join Date: Nov 2013
Location: Rockwood MI
Posts: 89
Android devices

I have a 2011 1lt, and a Samsung galaxy s4. I am able to plug my phone in to the radio via auxiliary input, and I'm also able to sync it via blue tooth to listen to music. However, the quality is not very good. When I try to connect my phone with a USB cable, nothing happens. Is there a way too connect an Android device via a USB cable?
Jchuba03 is offline   Reply With Quote
Old 12-16-2013, 08:54 PM   #2
GVA 45TH 2SS
KNGTFALL
 
GVA 45TH 2SS's Avatar
 
Drives: 2012 2SS 45th edition
Join Date: Aug 2012
Location: (Near) Charlotte, NC
Posts: 1,536
Usually the phone has a setting for what you want it to do when you plug it in.
Most are set to Charge by default. not sure what the other settings are but if I want to pull data off my phone to my computer I have to change the setting.

I don't know if this will help with what you are trying to do, because I don't think the car can differentiate between all the files on your phone. But hey its worth a shot.
GVA 45TH 2SS is offline   Reply With Quote
Old 12-22-2013, 06:23 PM   #3
BigMikeZL1
Sinister
 
BigMikeZL1's Avatar
 
Drives: 2012 ZL1 /Chevy tahoe 07
Join Date: Sep 2011
Location: Wyile TX
Posts: 90
I have the Note 3 and I cant get mine to work either .. phone works with the blue tooth. but not with the auxiliary input.. but my I phone works fine...
BigMikeZL1 is offline   Reply With Quote
Old 12-22-2013, 06:52 PM   #4
Vai
 
Drives: In the process of buying a Cam
Join Date: Dec 2013
Location: North Bergen
Posts: 152
I don't think mylink supports note 3 yet. I read somewhere that it's not supported yet. I have the note 3 as well and will test it out tomorrow when I pick up my car!
Vai is offline   Reply With Quote
Old 12-22-2013, 09:30 PM   #5
MrWray
SYBIL
 
MrWray's Avatar
 
Drives: 2013 2SS/RS, silver ice metallic
Join Date: Oct 2012
Location: Oklahoma
Posts: 1,445
I use my S4 with my Mylink and everything works fine

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
MrWray is offline   Reply With Quote
Old 12-23-2013, 06:49 AM   #6
jgray1978

 
jgray1978's Avatar
 
Drives: '12 2SS/RS 45th vert, '14 2SS/RS
Join Date: Nov 2013
Location: Claremore, Oklahoma
Posts: 841
I read something somewhere once that said that for a USB to work the device must emulate itself as a mass storage device and all playable media must be in the root of the device. I have an s3 and it won't emulate a true mass storage device (like USB flash drive). Even if it did, I have my music in a music folder on the microSD and organized into folders. :/
jgray1978 is offline   Reply With Quote
Old 12-23-2013, 02:05 PM   #7
Vai
 
Drives: In the process of buying a Cam
Join Date: Dec 2013
Location: North Bergen
Posts: 152
Just tried my note 3 on my way home and it works both via bluetooth and usb. It asked if I wanted to connect as data transfer or camera. I selected data and then I tried it with Camera to see if there was a diff. Both work.
Vai is offline   Reply With Quote
Old 12-23-2013, 03:14 PM   #8
ilirg

 
ilirg's Avatar
 
Drives: 2011 Camaro 2ss
Join Date: May 2013
Location: nj
Posts: 1,542
Just figured out how to get my nexus 5 to link to the gmusic connect, was driving me nuts because my nexus 4 did it automatically.
ilirg is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.