Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 06-26-2013, 09:52 PM   #99
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1#182, 85 CJ7, 16 Silverado
Join Date: Nov 2011
Location: Tucson AZ
Posts: 4,386
We are expecting 112 this weekend.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 06-26-2013, 10:14 PM   #100
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 672
117 on Sat here in Vegas!!!
Al C. is offline   Reply With Quote
Old 06-26-2013, 10:23 PM   #101
DangerZL1


 
Drives: Future ZL1 Owner
Join Date: Oct 2009
Location: Area Memphis
Posts: 2,332
But it's a dry heat.
DangerZL1 is offline   Reply With Quote
Old 06-27-2013, 02:47 AM   #102
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2018 ZL1 1LE (2)79Z28 72RS 67SS 69Z
Join Date: May 2009
Location: Arizona
Posts: 411
Send a message via Yahoo to itsadryheat79
Quote:
Originally Posted by DangerZL1 View Post
But it's a dry heat.
Yep.... Like your oven LOL

It was stupid hot (112+) today and I drove 50miles one way from Chandler to Peoria in stop and go rush hour traffic and the AC worked blissfully!

On the way home it was fun to bask in my AC and stomp an angry tuner on the freeway. He rolled his windows down trying to utilize that extra HP. I could hear his turbo winding up and whispering to himself "Wwooshed I had a ZL1" ..... Yes he was denied, embarrassed and even when spooled he was schooled by American muscle.
I'm sure it was extremely uncomfortable for him because the only thing he could do better than me was sweat! Hehehe
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 06-29-2013, 12:10 AM   #103
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2018 ZL1 1LE (2)79Z28 72RS 67SS 69Z
Join Date: May 2009
Location: Arizona
Posts: 411
Send a message via Yahoo to itsadryheat79
Update: 06/28/2013

Today it got REALLY STUPID HOT here in AZ .... yeeow 115+

After A couple hours driving in the heat starting and stopping a number of times - no problems AC works as expected with no heat soak issues.
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 07-02-2013, 05:18 PM   #104
LuckyZL-1
Ragtop Rocket!!!
 
LuckyZL-1's Avatar
 
Drives: Black on Black Convertible
Join Date: Mar 2013
Location: San Antonio Texas
Posts: 809
Problem solved!! My A/C worked just fine never any problems at all. Had some mods done and drove away happy in 100degree weather back home(400miles). When I stopped for gas it started acting up just you guys described and would eventually start back up. I read the thread about a/c possibly being overfilled so after a weekend of it kicking on and off and finally reading about the possible solution I opened hood unscrewed cap wrapped a rag around small screwdriver and l let about a 2-3 second burst out maybe 2-4ozs worth. Been driving it ever since and no problems at all! Hope this helps.
__________________
ADM built 2013 Triple Black ZL-1 Convertible M6
ADM custom cam, LPE stage 2 heads with dual valve springs, LS-3 ported throttle body, LPE 2 piece pulley, LPE overdrive balancer, 10% overdrive pulley, ported supercharger inlet, ADM race intake system, stainless works 1-7/8 headers, Injector Dynamics injectors, ADM heat exchanger, ADM dual fuel pump system, ADM exhaust switch, ADM 3 tunes tuning package.
744rwhp 727rwtq
LuckyZL-1 is offline   Reply With Quote
Old 07-03-2013, 04:26 PM   #105
69Tom
 
Drives: 2013 Camaro 1LE 1SS/RS
Join Date: Jul 2013
Location: Phoenix, AZ
Posts: 144
Interesting that this has been happening to ZL1s, primarily. I'm located in Phoenix, and I have a 1LE and the same issue happened to me last weekend. I thought there might be an issue, but chalked it up to the heat, and as stated by others, shutting it off (I think I even turned the car off), and then driving, and turing it on, seemed to "cure" it.

I'm about to go in for my 500 mile "checkup" at the dealer, so I'm going to print out what was found at Chapman and have them look into it. Otherwise, as I've had "undetectable" issues with other GM cars, I was going to wait for it to happen again and drive it right to the dealer so they could diagnose it.

Thanks to those who stayed on top of this issue. Really helpful. Cheers.
69Tom is offline   Reply With Quote
Old 07-08-2013, 08:31 PM   #106
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1#182, 85 CJ7, 16 Silverado
Join Date: Nov 2011
Location: Tucson AZ
Posts: 4,386
Quote:
Originally Posted by itsadryheat79 View Post
Not sure you saw my post in the 2013 AC thread.
http://www.camaro5.com/forums/showpo...3&postcount=28

So far I have not had a repeat of the problem after Chapman fixed it.
I picked her up 06/22/13 and am enjoying the cold life!

Good news - Fix allegedly found for the ZL1 AZ heat soak AC problem.

Chapman my dealer says they finally figured out how to solve my ZL1 AC heat soak problem! - I have been experiencing this all last summer and again this summer.

With a full factory specified charge of freon and when its real hot the AC High Side Freon switch prevents the AC compressor from turning on. This senerio happens when you drive it in the 102+ heat and then stop like to go into a store or to fill up on gas. When you start the car the AC compressor does not turn back on until you can go about 45mph. This also sometimes happened when I would idle for an extended period with the AC on too. But while idling the AC is initially fine but after the the heat soak it's when your driving that the high side switch acts this way. This was hard to diagnose without a computer monitoring when the high side switch prevented the compressor from turning on.

By removing about 2oz of fluid it was noticed that it prevents this situation and according to my AZ service advisor it actually cools better here this way also. - I pick up my ZL1 tomorrow and will try it myself.

I'm not sure this reduction of freon would help others in more humid climates but the high side switch acting this way might be something to watch for.

GoodTimes!
Just got back from the dealer, they applied the same fix to mine and so far I think it worked, my A/C feels colder and it didn't blow warm air like before. I will update if there are any issues, but it looks like this works, I wonder if they will go for a permanent fix or if this will end up being it.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 07-09-2013, 08:14 AM   #107
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2018 ZL1 1LE (2)79Z28 72RS 67SS 69Z
Join Date: May 2009
Location: Arizona
Posts: 411
Send a message via Yahoo to itsadryheat79
But what about August?

Quote:
Originally Posted by Sven59 View Post
Just got back from the dealer, they applied the same fix to mine and so far I think it worked, my A/C feels colder and it didn't blow warm air like before. I will update if there are any issues, but it looks like this works, I wonder if they will go for a permanent fix or if this will end up being it.
I'm keeping my fingers crossed for August. Hopefully It will tell us this fix works when the humidity spikes.
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.