Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools
Old 11-18-2022, 09:14 PM   #1
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Amsoil said :go back to gm rear diff fluid -zl1

So I thought I would report what I found out - when I finished my build last summer - I was wondering why the low speed chatter in the rear was coming when I was idling through the neighborhood ..

Was on the forum today and stumbled onto a rear diff fluid thread - some posted they added additive to amsoil severe gear 75/90 and eliminated the chatter and wine (which I don’t think I had whine going on at all) other than the low speed chatter everything else worked fine . Although I’ve ran the track and dyno and a lot of spirted driving this summer ..

So I called amsoil tech line today - told them my car make and model - asked them how much of their friction modifier additive do I need to add - they replied that I needed to go back to gm rear diff as they don’t have any diff fluid that was on par with gm #88862624 for the zl1 .. so today I drained it ,in my short summer the diff fluid was already pretty grey .. no metal chunks or anything and maybe 1/8 inch of grey goop on the drain plug .. put in gm rear diff but sad to say I won’t be able to drive it till spring .. wanted to put the right stuff in. Now so that in spring I don’t forget as I might get to excited and forget ..


Lesson learned I’m gonna stick with gm rear diff from now on .. hopefully this gets rid of the chatter at low speed and I didn’t hurt my rear diff ..which all my buddy that I’ve talked to said it be fine .. just my ocd driving me nuts lol


Oh btw sever gear amsoil says that it already has the additive in it ,so that why I never added any
Attached Images
 
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune

Last edited by Risingson05; 11-18-2022 at 11:14 PM.
Risingson05 is offline   Reply With Quote
Old 11-19-2022, 09:28 AM   #2
Lou gill
 
Lou gill's Avatar
 
Drives: ‘13 ZL1 convertible
Join Date: Mar 2014
Location: Mad City WI
Posts: 150
I run Amsoil in my ZL1 and zero problems, change every 2 years and it looks brand new?
Lou gill is offline   Reply With Quote
Old 11-19-2022, 09:38 AM   #3
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Quote:
Originally Posted by Lou gill View Post
I run Amsoil in my ZL1 and zero problems, change every 2 years and it looks brand new?
Do you add their friction modifier? I forgot to mention I’m a M6 - I’m just relaying what I was told from amsoil themselves .

That oil that I drained has only been in my diff for 4 months
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune
Risingson05 is offline   Reply With Quote
Old 11-19-2022, 09:46 AM   #4
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Here’s what their website says when I look it up for our cars . Reiterates what I was told by one of their techs
Attached Images
  
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune
Risingson05 is offline   Reply With Quote
Old 11-19-2022, 01:00 PM   #5
DonM
This is my 3rd Camaro
 
DonM's Avatar
 
Drives: All black '13 LS-M6 / Darth Camaro
Join Date: Dec 2015
Location: NE Ohio (Akron)
Posts: 1,103
I've run the Amsoil Severe Gear in my 2013 for over 100,000 miles (changed @ 75,000 and again at 150,000) and I haven't had any issues either. Mine is a V6, manual trans, with the posi rear end.
__________________
Don M

DonM is offline   Reply With Quote
Old 11-19-2022, 01:43 PM   #6
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Quote:
Originally Posted by DonM View Post
I've run the Amsoil Severe Gear in my 2013 for over 100,000 miles (changed @ 75,000 and again at 150,000) and I haven't had any issues either. Mine is a V6, manual trans, with the posi rear end.
Yes sir , it’s only zl1 specific for their diff oil
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune
Risingson05 is offline   Reply With Quote
Old 11-19-2022, 08:00 PM   #7
FASTFATBOY
 
Drives: 2013 ZL1
Join Date: Nov 2018
Location: Mobile Al
Posts: 174
Put some limited slip additive in it, it will be quieter on turns for sure.
__________________
2013 ZL1 M6, 2.4 pulley and a few bolt ons. 590 wheel and 11.70@122 on a hard tire.
FASTFATBOY is offline   Reply With Quote
Old 11-20-2022, 08:45 AM   #8
Lou gill
 
Lou gill's Avatar
 
Drives: ‘13 ZL1 convertible
Join Date: Mar 2014
Location: Mad City WI
Posts: 150
SEVERE GEAR® 75W-90
Product code : SVGPK-EA


4.9 star rating Read 601 reviews
Advanced protection against wear
Controls thermal runaway
Protects against rust and corrosion
Helps reduce operating temperatures
Long oil, seal & equipment life
Contains friction modifiers for limited-slip applications

Mine is an automatic, but it clearly states ^^^^
Lou gill is offline   Reply With Quote
Old 11-20-2022, 10:06 AM   #9
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Quote:
Originally Posted by Lou gill View Post
SEVERE GEAR® 75W-90
Product code : SVGPK-EA


4.9 star rating Read 601 reviews
Advanced protection against wear
Controls thermal runaway
Protects against rust and corrosion
Helps reduce operating temperatures
Long oil, seal & equipment life
Contains friction modifiers for limited-slip applications

Mine is an automatic, but it clearly states ^^^^


Yep I know it had additive already in it . Amsoil themselves told me not to use it soo that good enough for me .. maybe you should give them a call

I am all for amsoil - run the severe gear in my truck - both my vehicles are running amsoil tranny fluid ..
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune
Risingson05 is offline   Reply With Quote
Old 11-20-2022, 10:41 AM   #10
FasNuf

 
FasNuf's Avatar
 
Drives: 2014 Camaro ZL1
Join Date: Jul 2019
Location: Salem Oregon
Posts: 1,184
I changed my ZL1 rear fluid at 16000 miles and it looked as bad or worse than that. I had an oil analysis done and it came back normal.


Anyways, I don't have any issues, but I did use the GM oil when I replaced.
Of course I have a video of my fluid change on my channel if anyone is interested.
FasNuf is offline   Reply With Quote
Old 11-20-2022, 12:01 PM   #11
Risingson05
 
Risingson05's Avatar
 
Drives: 2015 zl1
Join Date: Jan 2020
Location: Anchorage
Posts: 569
Quote:
Originally Posted by FasNuf View Post
I changed my ZL1 rear fluid at 16000 miles and it looked as bad or worse than that. I had an oil analysis done and it came back normal.


Anyways, I don't have any issues, but I did use the GM oil when I replaced.
Of course I have a video of my fluid change on my channel if anyone is interested.


Thanks for the reassurance bro!! And as always I love your vids !!
__________________
791whp 699 ft lbs torque on E30 - ported sc /heads by boost mode racing - PAT G cam /Tune
Risingson05 is offline   Reply With Quote
Old 11-20-2022, 01:18 PM   #12
Joe.G

 
Joe.G's Avatar
 
Drives: 2014 2SS/RS 6SP Ashen Grey
Join Date: Aug 2021
Location: NY
Posts: 821
I never payed attention to what the ZL1 took, I wonder what the difference in the oils between SS Rear and ZL1. I drained the Factory Diff oil at 14K miles and went with Amsoil, I only had it in for about 100 Miles ( Zero issues and i did not add any extra additive ) After 100 Miles I swapped gears and went with a Tru Trac and And running a non synthetic Gear oil Toroco Brand. I did drain it after 500 Miles and replaced with same and mine looked like yours with the sludge which I am assuming was from Break in.
__________________
GM 3.91/TrueTrac OEM ZL1 Rims & Side Skirts.ACST4 Splitter/Deflectors NPP Mild To Wild,GM Short Throw,Remote Clutch reservoir
GPI Ported Rod Mod,BO White PTB,CAI/JRE Scoop, Moroso Catch Can GC Aluminum DS
Stainless Works Ceramic LTH/HiFlo Cats
SCT X4 Dynosteve,Pedal Commander
Hotckis 1" Springs and Chassis Max Brace
BMR Adjustable Swaybars,Trailing Arms, Adjustable Toe Rod, LCA & Z28 UCA Bushings Hendrix Solid Cradle Bushings
Pedders Radius Rod Inserts Strut tower brace
Hero Smoked Tail and 3rd Brake Light, Diode Dynamic SL1 Fog Lights
AeroForce Dual gauge/Autometer pillar mount.
Joe.G is offline   Reply With Quote
Old 11-20-2022, 02:45 PM   #13
DonM
This is my 3rd Camaro
 
DonM's Avatar
 
Drives: All black '13 LS-M6 / Darth Camaro
Join Date: Dec 2015
Location: NE Ohio (Akron)
Posts: 1,103
Quote:
Originally Posted by Risingson05 View Post

So I called amsoil tech line today - told them my car make and model - asked them how much of their friction modifier additive do I need to add - they replied that I needed to go back to gm rear diff as they don’t have any diff fluid that was on par with gm #88862624 for the zl1 ..
If you think about it, it's refreshing to see a company tell you that their product might not be up to spec (instead of claiming it is the "ultimate" for "anything") and refer you to a product (not their's) that may suit your needs better.
__________________
Don M

DonM is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2023, vBulletin Solutions, Inc.