Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 01-09-2015, 06:58 PM   #15
LuG
 
LuG's Avatar
 
Drives: 2013 Triple Black ZL1
Join Date: May 2014
Location: Peoria Illinois
Posts: 130
Mine pops while backing and turning out of the garage about 50% of the time
LuG is offline   Reply With Quote
Old 01-09-2015, 09:31 PM   #16
CAM....ZL1

 
CAM....ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: Feb 2012
Location: BENTON, IL.
Posts: 1,036
Mine does it only on cold days backing out of garage, I think it's the cold tire and cold pavement causing the tire to slightly slip. Never does it when the temp warms up.
CAM....ZL1 is offline   Reply With Quote
Old 01-09-2015, 11:33 PM   #17
Holliss69
 
Holliss69's Avatar
 
Drives: 2013 ZL1 Coupe A6
Join Date: Nov 2014
Location: Arizona/NY
Posts: 107
So ... losing my mind???

http://www.camaro5.com/forums/showthread.php?t=387025


this "should" be the link .... I think .... then again I thought I posted this already so ..... maybe I'm losing my mind.
Anyway check this thread .... any of you hearing noise (especially in reverse) may have rear Diff issue. there is a TSB on this issue also not sure if it is within above thread or not.

I stopped mine from bothering me by backing into garage when car is hot .... thus .... leaving garage forward when cold ...... ahh no noise.
Holliss69 is offline   Reply With Quote
Old 01-10-2015, 01:01 AM   #18
CAM....ZL1

 
CAM....ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: Feb 2012
Location: BENTON, IL.
Posts: 1,036
Quote:
Originally Posted by Holliss69 View Post
http://www.camaro5.com/forums/showthread.php?t=387025


this "should" be the link .... I think .... then again I thought I posted this already so ..... maybe I'm losing my mind.
Anyway check this thread .... any of you hearing noise (especially in reverse) may have rear Diff issue. there is a TSB on this issue also not sure if it is within above thread or not.

I stopped mine from bothering me by backing into garage when car is hot .... thus .... leaving garage forward when cold ...... ahh no noise.
My diff has been serviced per this TSB, The sound I hear comes from the front only when car has been sitting and temps are cool to cold, as soon as I cut my front wheels it kinda pops and I can feel it slip. Cold hard tires are the culprit. It only does this on cold days and only when I first back out of my garage (unheated). I would bet guys with heated garages do not have this issue.
CAM....ZL1 is offline   Reply With Quote
Old 01-10-2015, 09:15 AM   #19
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,444
Quote:
Originally Posted by CAM....ZL1 View Post
My diff has been serviced per this TSB, The sound I hear comes from the front only when car has been sitting and temps are cool to cold, as soon as I cut my front wheels it kinda pops and I can feel it slip. Cold hard tires are the culprit. It only does this on cold days and only when I first back out of my garage (unheated). I would bet guys with heated garages do not have this issue.

Yeah I had that issue to and they serviced mine per the TSB and it went away. It was done two weeks ago and that pop noise started prior to that. Also my rear diff is brand new. Replaced a few months ago.
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
Old 01-10-2015, 10:51 AM   #20
DrkPhx

 
DrkPhx's Avatar
 
Drives: 2013 Triple Black ZL1 / 2006 TB SS
Join Date: Feb 2011
Location: MN
Posts: 2,111
Looks like the 1LE guys are having a similar issue.

http://www.camaro5.com/forums/showthread.php?t=390124

From the thread:
Quote:
Tire Pop Noise in Cold Temperatures

The 2012-2013 Camaro ZL1 and 2013 Camaro SS with RPO 1LE feature high performance tires that may exhibit a single audible "pop" or "snap" noise immediately after the vehicle is put into motion. This noise is typically noticed first thing in the morning after the vehicle has been stationary overnight or for an extended period of time and is more pronounced in lower ambient temperatures. The noise sounds similar to a brake pad that has temporarily stuck to a rotor due to vehicle inactivity. After the initial vehicle movement, the noise can no longer be duplicated until the car remains stationary again for an extended period of time.
This condition is a characteristic of the vehicle’s high performance tires. Due to the tires’ soft rubber compound, they have a natural tendency to stick to the pavement. When the vehicle is moved, this pop noise is the sound of the tire releasing from the pavement. Do not make any repairs. This is a normal characteristic of the high performance tires.
DrkPhx is offline   Reply With Quote
Old 01-10-2015, 10:59 AM   #21
Angrybird 12
7 year Cancer Survivor!
 
Angrybird 12's Avatar
 
Drives: 17 Cruze RS, 07 G6 GT, 99 Astro
Join Date: Dec 2007
Location: East Tennessee
Posts: 21,552
I misread the title at first, I thought it said intermittent POOP when turning... I was going to say don't take the turns so fast. Your scaring the crap out of yourself. I had to laugh at myself.

Carry on.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...
The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 01-10-2015, 01:51 PM   #22
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,444
Quote:
Originally Posted by Angrybird 12 View Post
I misread the title at first, I thought it said intermittent POOP when turning... I was going to say don't take the turns so fast. Your scaring the crap out of yourself. I had to laugh at myself.



Carry on.

LMAO ....
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
Old 01-14-2015, 10:01 PM   #23
ghostrider2
 
ghostrider2's Avatar
 
Drives: 2014 Bright Yellow ZL1 Vert/M6
Join Date: Apr 2012
Location: Spokane, Washington
Posts: 552
Quote:
Originally Posted by Iroc-ZL1 View Post
mine does the same, I thought I was just crazy lol
Wow I thought I was tripping but mine does the same thing!
__________________
ghostrider2 is offline   Reply With Quote
Old 01-14-2015, 10:54 PM   #24
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,444
Glad I posted this and not alone.
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
Old 01-14-2015, 11:06 PM   #25
stardok
 
stardok's Avatar
 
Drives: 2012 ZL1 #1657
Join Date: Jul 2012
Location: Castaic, CA
Posts: 116
Me too. More when colder, like first thing in the morning. Done it since I had it. Diff fluid changed at 1500 mile and no effect.
__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe." -Albert Einstein
stardok is offline   Reply With Quote
Old 01-16-2015, 04:36 PM   #26
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,444
Hope this pop is a normal characteristic of the car.... I know for a fact its not the tires because I am in motion coming back from a ride and I hear the pop usually while making a uturn in the parking lot to park or when making a right hand turn. Its always when turn to the right.
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.