Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 08-11-2014, 02:48 PM   #1
CamaroBC

 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 757
The Engine Light is on, a GM service center said Warranty is good up to 36,000 miles.

Good thing im at 33?


Not Sure how long the light has been on. Guess I'll take her in to them, see whats going on. She still runs the same though.
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
Old 08-22-2014, 11:37 PM   #2
kdalters
Nittany Lion in Hogville
 
kdalters's Avatar
 
Drives: 2012 Camaro conv.
Join Date: Apr 2013
Location: Harrison, AR
Posts: 31
Mine just came on at 33,000 miles also. Runs fine and fluid levels are ok. Gas cap tightened correctly. Could this be for a recommended service interval?
kdalters is offline   Reply With Quote
Old 08-23-2014, 02:12 PM   #3
TommyTheCat
SHKE BKE
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,891
Quote:
Originally Posted by kdalters View Post
Mine just came on at 33,000 miles also. Runs fine and fluid levels are ok. Gas cap tightened correctly. Could this be for a recommended service interval?
Nope.
TommyTheCat is offline   Reply With Quote
Old 08-25-2014, 09:34 AM   #4
CamaroBC

 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 757
Turns out i got a code for a coil pack on the engine, and Cat converter code. The guy reset it and it hasnt gone back on since. But I also got an oil change so maybe that was why?
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
Old 08-25-2014, 10:12 AM   #5
Rock It
 
Rock It's Avatar
 
Drives: '12 2LT/RS
Join Date: Apr 2014
Location: littleton colorado
Posts: 66
i had a coil pack go out at 12K... i would have them look at that a little more... just my $0.02
__________________
Mods- "Bo" ported T/B, Apex catch can, Apex scoop and W/W, K&N CAI, Magnaflow axel back, Big Worm vinyl graphics, Vitesse T/C
Rock It is offline   Reply With Quote
Old 08-25-2014, 10:50 AM   #6
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 13' ZL1 Red M6
Join Date: Dec 2012
Location: I.E. SoCal (Yucaipa)
Posts: 8,463
So they rest the code and send you on your way without fixing the issue!

Go to another dealer and get this fixed properly.
__________________
Mods:
Roto-Fab Intake, WW Res. kit & Big Gulp Air Scoop, Elite Catch Can, ATI Super Damper & 18% OD Pulley, LF Idler pulley bracket, Metco CC breather, ID850 Injectors, Stainless Power Headers w/ ceramic coating, TR71X Spark Plugs, JMS Fuel Pump Booster, Bo White TB, Tuned by Ted @ Jannetty Racing, Ron Davis HX, D3 Reservoir, Pfadt 1" Springs, Moreno Camber Plates, ZL1 Addons Splitter guard washers, Tow Hook kit & rock guards, Hurst Shifter Billet Plus 6 Speed Short Shifter, ZL1 DRL lighting harness, ZL1 Recaro Seats.

Last edited by KaBoom1701; 08-26-2014 at 11:05 AM.
KaBoom1701 is offline   Reply With Quote
Old 08-25-2014, 11:32 AM   #7
TommyTheCat
SHKE BKE
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,891
Quote:
Originally Posted by CamaroBC View Post
Turns out i got a code for a coil pack on the engine, and Cat converter code. The guy reset it and it hasnt gone back on since. But I also got an oil change so maybe that was why?
That's unacceptable. They're probably praying the light won't come back on until your warranty is up. Those catalytic converters are NOT cheap
TommyTheCat is offline   Reply With Quote
Old 08-25-2014, 09:45 PM   #8
kdalters
Nittany Lion in Hogville
 
kdalters's Avatar
 
Drives: 2012 Camaro conv.
Join Date: Apr 2013
Location: Harrison, AR
Posts: 31
Quote:
Originally Posted by kdalters View Post
Mine just came on at 33,000 miles also. Runs fine and fluid levels are ok. Gas cap tightened correctly. Could this be for a recommended service interval?
Put in a tank of gas.... light went out after about 50 miles. I think the previous fill-up must have been poor quality.
kdalters is offline   Reply With Quote
Old 08-25-2014, 11:36 PM   #9
TommyTheCat
SHKE BKE
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,891
Your fuel quality and your oil changes are NOT going to cause an electrical problem (ignition coil) nor are they going to cause a catalytic converter or oxygen sensor problem.

Your dealer is hoping to bank on you spending a good chunk of money on those catalytic converters. Those are going to cost well within four digits and then some, I promise you.

Go start a riot. There is absolutely no way an oil change would cause this... Give em hell if they try to BS you like that.
TommyTheCat is offline   Reply With Quote
Old 08-25-2014, 11:48 PM   #10
LStick

 
LStick's Avatar
 
Drives: 2015 2LS Red Rock
Join Date: Oct 2011
Location: Streetsboro Ohio
Posts: 1,314
"The Engine Light is on, GM service center said Warranty is good up to 36,000 miles"

File Under- "If it happened once, it'll happen again".

Probably at 36001 miles.
__________________
LStick is offline   Reply With Quote
Old 08-25-2014, 11:56 PM   #11
Todd in Vancouver

 
Todd in Vancouver's Avatar
 
Drives: 2014 ZL1
Join Date: Oct 2013
Location: Vancouver, BC
Posts: 1,542
Quote:
Originally Posted by TommyTheCat View Post
Your fuel quality and your oil changes are NOT going to cause an electrical problem (ignition coil) nor are they going to cause a catalytic converter or oxygen sensor problem.

Your dealer is hoping to bank on you spending a good chunk of money on those catalytic converters. Those are going to cost well within four digits and then some, I promise you.

Go start a riot. There is absolutely no way an oil change would cause this... Give em hell if they try to BS you like that.
+1
I work in the Auto industry and that is just BS by the dealer. Make sure you have something in writing from the dealer so they will cover it if it returns after the warranty expires. My .02 as an ex-service manager as long as I could prove previous issue it was always cover even if warranty had expired. But that was just me and I always looked after my customers.
__________________
Todd in Vancouver
'14 ZL1 Camaro
'67 Camaro SS Pro-tour in process

How hard can it be...
Check out my other build http://www.pro-touring.com/threads/9...ject-Obsession


Todd in Vancouver is offline   Reply With Quote
Old 08-26-2014, 06:51 AM   #12
baum
 
Drives: 2013 1LS, 2013 Ram 1500
Join Date: Mar 2013
Location: Minneapolis, mn
Posts: 645
i agree that is just bs so they dont have to fix it at this time.
baum is offline   Reply With Quote
Old 08-26-2014, 11:49 AM   #13
CamaroBC

 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 757
ok i will
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
Old 08-26-2014, 11:50 AM   #14
CamaroBC

 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 757
No I said it hasnt come back on probably because i also changed out the oil.
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.