Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Members Classifieds - Parts for sale or wanted > Exterior Parts & Accessories


Reply
 
Thread Tools
Old 12-09-2012, 09:27 AM   #1
shanmoon
 
shanmoon's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Nov 2011
Location: Florida
Posts: 173
WTB: TechnoStalgia Tailights

Funds on hand for immediate purchase of Technostalgia tailights for my 2013.

Please PM me if you have a set for sale.
__________________
My V6 build thread: http://www.camaro5.com/forums/showthread.php?t=213540 - gone but not forgotten, my 1st Camaro

My V8 build thread: doesn't exist yet! Too busy modding!
shanmoon is offline   Reply With Quote
Old 12-09-2012, 10:46 AM   #2
Camaroblk
Account Suspended
 
Drives: 2011 camaro LT RS
Join Date: Oct 2012
Location: US
Posts: 207
I think the only way is brand new
Camaroblk is offline   Reply With Quote
Old 12-11-2012, 09:52 AM   #3
shanmoon
 
shanmoon's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Nov 2011
Location: Florida
Posts: 173
Got em ordered new. Wishful thinking that someone would want to part with a set, lol.
__________________
My V6 build thread: http://www.camaro5.com/forums/showthread.php?t=213540 - gone but not forgotten, my 1st Camaro

My V8 build thread: doesn't exist yet! Too busy modding!
shanmoon is offline   Reply With Quote
Old 12-11-2012, 09:55 AM   #4
Apex Motorsports
 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,198
We might have a set or two available on our next shipment. It should be here late this week or early next. If you want them give us a call ASAP.
Apex Motorsports is offline   Reply With Quote
Old 12-13-2012, 06:40 PM   #5
shanmoon
 
shanmoon's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Nov 2011
Location: Florida
Posts: 173
Just received my order today. Looking forward to installing them this weekend.
__________________
My V6 build thread: http://www.camaro5.com/forums/showthread.php?t=213540 - gone but not forgotten, my 1st Camaro

My V8 build thread: doesn't exist yet! Too busy modding!
shanmoon is offline   Reply With Quote
Old 12-14-2012, 10:15 PM   #6
DraggnFrameGMC

 
DraggnFrameGMC's Avatar
 
Drives: 2011 Synergy Green Camaro LT
Join Date: Jul 2011
Location: Lakeland, FL
Posts: 830
Quote:
Originally Posted by Apex Chase View Post
We might have a set or two available on our next shipment. It should be here late this week or early next. If you want them give us a call ASAP.
Did you get the lights in on your shipment? I might need a set next week
DraggnFrameGMC is offline   Reply With Quote
Old 12-15-2012, 02:57 AM   #7
EDWEIRD
 
EDWEIRD's Avatar
 
Drives: 2011 Camaro V6
Join Date: Mar 2012
Location: Anahiem, CA
Posts: 119
Send a message via Skype™ to EDWEIRD
I have a set, new - never installed. I bought them about 6 months ago, and haven't had time to install them yet.

PM me if you're interested.

Ed
EDWEIRD is offline   Reply With Quote
Old 12-15-2012, 10:06 AM   #8
DraggnFrameGMC

 
DraggnFrameGMC's Avatar
 
Drives: 2011 Synergy Green Camaro LT
Join Date: Jul 2011
Location: Lakeland, FL
Posts: 830
shoot me a price shipped to 33811. Just text it to 863-899-5647.....my pms are down.

Actually, if a mod sees this can you please set my pms backup for me, thanks.
DraggnFrameGMC is offline   Reply With Quote
Old 12-15-2012, 10:38 AM   #9
Iroc2430
Smoke'm if you can
 
Iroc2430's Avatar
 
Drives: 2010 Camaro 2SS/RS/LS3/M6
Join Date: Nov 2012
Location: Reno, NV
Posts: 712
If the deal falls through with Draggin PM me the info EDWEIRD.
Iroc2430 is offline   Reply With Quote
Old 12-24-2012, 10:23 PM   #10
shanmoon
 
shanmoon's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Nov 2011
Location: Florida
Posts: 173
Unfortunately it looks like I got a bad set of tailights. I triple checked all the connections and they do not work properly. They outside passengers tailight illuminated and the outside driver light partially illuminated. I turned everything off and disconnected from the battery. I triple checked connections. The connectors to the bulb holder were all pointed correctly to the ramp. all the connectors were properly and firmly seated.I reconnected to the battery and turned the car back on. Now nothing illuminates, and the metal panels for each side that the tailights plug into were so hot it gave me a bad burn on my hand when I touched it. Looks like I need to return these. Not real happy about such a long install (5+ hours) with nothign to show for it, and now an hour or two more in order to put my original tailights back in. :( I am seriously wishing I had just purchased AAC afterburner halos again. Contacting the vendor about returning these.
__________________
My V6 build thread: http://www.camaro5.com/forums/showthread.php?t=213540 - gone but not forgotten, my 1st Camaro

My V8 build thread: doesn't exist yet! Too busy modding!
shanmoon is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.