Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-29-2012, 10:21 PM   #1
Ykmaro
 
Ykmaro's Avatar
 
Drives: 2011 2LT/RS
Join Date: Jan 2011
Location: Miramar, FL
Posts: 100
Rough idle, rpms bouncing

Help!! My car is idling rough, sometimes while shifting from from 2nd to 3rd the rpms flare up and then go back down. Also the rpms don't move up smoothly they go up in increments.. Like move up, stop, move up, stop. And if the car is in 5th or 6th it bogs and the rpms don't go up, they just bounce. What could this be?! A6 2011 2LT
Ykmaro is offline   Reply With Quote
Old 03-29-2012, 10:31 PM   #2
SS Product
Super Sport Productions
 
SS Product's Avatar
 
Drives: 2010 Camaro 2SS, SIM
Join Date: Dec 2011
Location: Winston-Salem, NC
Posts: 129
Check your blinker fluid
__________________
2010 Camaro 2SS/RS SOLD
SS Product is offline   Reply With Quote
Old 03-29-2012, 10:40 PM   #3
usafboy

 
usafboy's Avatar
 
Drives: 2010 Silver SS/RS LS3
Join Date: Nov 2011
Location: Austin, AR
Posts: 819
mines done this for as long as i've owned it. just assumed it was normal but hopeing down the road a tune and TB and/or Black Iceolator can take care of this issue
__________________
2010 Silver Ice Metallic Camaro SS/RS LS3
Mods...so far: resonator/muffler delete, tinted everything, '13 shift knob/boot, bowtie delete, PFADT sway bars, CAI intake, Hurst short shifter, JBA cat deletes, BMR trailing arms/outer bushings/steering rack bushing, Bo White ported TB.
Rhino79 Dyno tuned...405 HP/399 TQ
usafboy is offline   Reply With Quote
Old 03-30-2012, 04:16 AM   #4
allmotor
movin' down the motorway
 
allmotor's Avatar
 
Drives: Summiit White 2SS/RS/M6
Join Date: Feb 2010
Location: Palmetto Fl
Posts: 709
Not that this is your problem, but mine did that after I installed a ported FAST intake. Not so much while shifting, but if I put the car in neutral and coasted, the RPM needle would "hunt" 4-5k and at the bottom of the RPM range, would almost feel as if the car would stall. I was having some work done at JRE and Ted retuned it. Perfect now.

So the way I see it, this is a perfect excuse for you to install some bolt ons and get a tune!!
__________________
417 stroker built by Florida Speed and Power.
allmotor is offline   Reply With Quote
Old 03-30-2012, 06:06 AM   #5
usafboy

 
usafboy's Avatar
 
Drives: 2010 Silver SS/RS LS3
Join Date: Nov 2011
Location: Austin, AR
Posts: 819
Quote:
Originally Posted by doublefatty View Post
Not that this is your problem, but mine did that after I installed a ported FAST intake. Not so much while shifting, but if I put the car in neutral and coasted, the RPM needle would "hunt" 4-5k and at the bottom of the RPM range, would almost feel as if the car would stall. I was having some work done at JRE and Ted retuned it. Perfect now.

So the way I see it, this is a perfect excuse for you to install some bolt ons and get a tune!!
true...but the problem i'm running into is my wife hates me buying car stuff bcus she doesn't understand how we are lol
__________________
2010 Silver Ice Metallic Camaro SS/RS LS3
Mods...so far: resonator/muffler delete, tinted everything, '13 shift knob/boot, bowtie delete, PFADT sway bars, CAI intake, Hurst short shifter, JBA cat deletes, BMR trailing arms/outer bushings/steering rack bushing, Bo White ported TB.
Rhino79 Dyno tuned...405 HP/399 TQ
usafboy is offline   Reply With Quote
Old 03-30-2012, 11:55 AM   #6
yourWHAThurtz
 
yourWHAThurtz's Avatar
 
Drives: 2012 Camaro 2SS RS
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 57
I have the same issue with the rough/fluctuating RPMs while idle. Took it to the dealership and had them document it. If it causes any problems in the future, I know who'll be footing the bill...
__________________
| SunTek CXP 35% Tint | Muffler Delete | Gloss Black Vinyl Bow-Ties | AAC 3156 Chrome Signal Bulbs | AAC P13W Plasma LED DRL Bulbs |

yourWHAThurtz is offline   Reply With Quote
Old 03-30-2012, 12:00 PM   #7
Scalded Dog

 
Scalded Dog's Avatar
 
Drives: 2011 1LT
Join Date: Mar 2012
Location: Crestline, CA
Posts: 1,749
The tach in my Silverado flutters around when I've got a battery or alternator issue. Is it possible that it's not the engine stuttering, but might be a tach or electrical malfunction?

BTW... my LT1 has never once showed anything but a smooth needle float in between any RPMs or any gears... so I would assume that it isn't "normal" to have fluctuations like that.
Scalded Dog is offline   Reply With Quote
Old 03-30-2012, 12:15 PM   #8
yourWHAThurtz
 
yourWHAThurtz's Avatar
 
Drives: 2012 Camaro 2SS RS
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 57
That was my first thought... It isn't terrible but it does seem to be irregular (not a consistent fluctuation). I've read some posts that said it's typical for the aggressive cams and bigger engine on the SS. Not sure if I trust that judgment so I had it documented at the dealer service center.
__________________
| SunTek CXP 35% Tint | Muffler Delete | Gloss Black Vinyl Bow-Ties | AAC 3156 Chrome Signal Bulbs | AAC P13W Plasma LED DRL Bulbs |

yourWHAThurtz is offline   Reply With Quote
Old 03-30-2012, 01:48 PM   #9
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,661
YK, if you haven't modded your vehicle and you're having these issues I would suggest having your vehicle checked by your dealer. Hopefully they can get this taken care of for you. If not let me know and I'll do what I can to help you.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 03-30-2012, 01:51 PM   #10
js19racer
js19racer
 
js19racer's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Mar 2011
Location: Kernersville, North Carolina
Posts: 73
Might be a bad or loose spark plug wire.
js19racer is offline   Reply With Quote
Old 03-30-2012, 01:58 PM   #11
1hotchevy
Scottish Knight
 
1hotchevy's Avatar
 
Drives: RS/2SS 6 speed manual
Join Date: Jan 2012
Location: Washington State
Posts: 331
could be as simple as a bad place to buy gas...bad gas can make it do that,, remember winter gas has ethonol in it
__________________
1hotchevy is offline   Reply With Quote
Old 03-30-2012, 02:26 PM   #12
buzzy56
buzzy56
 
buzzy56's Avatar
 
Drives: 2ss summit white L99
Join Date: Nov 2009
Location: paradise
Posts: 1,118
Air leak ?

Check to see that you do not have an air leak , manifold ,intake tube , hoses et'c..Found my engine idling erratically and jumping around last week. Warmed her up good and re tightened all of the intake clamps .The idle smoothed right out and has held steady since.
__________________
OLD SCHOOL / NEW SCHOOL COOL
buzzy56 is offline   Reply With Quote
Old 03-30-2012, 03:06 PM   #13
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
I had this happen to me on a different car after the oil from my intake got sucked onto my MAF sensor. Do these cars have a MAF or MAP? If they have a MAF you can probably clean it w/ electronics cleaner.
iHasCamaro is offline   Reply With Quote
Old 03-30-2012, 11:19 PM   #14
Ykmaro
 
Ykmaro's Avatar
 
Drives: 2011 2LT/RS
Join Date: Jan 2011
Location: Miramar, FL
Posts: 100
I had a k&n CAI on and just out it back to stock so this might be why. I'll buy some MAF cleaner tomorrow and see. Problem wasn't fixed going back to stock
Ykmaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Torque Converters CamaroSpike23 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 48 08-16-2014 02:07 AM
Rough idle Lazzzr Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 6 07-06-2011 01:43 AM
Rough Idle issues Moonshade 5th Gen Camaro SS LS LT General Discussions 4 12-20-2010 11:54 AM
Rough Engine Start After Tune? Tanner Tuning / Diagnostics -- engine and transmission 9 10-08-2009 12:25 PM
GM High Tech Performance Magazine's L99 Tune - +81 ft lbs at 3500 rpms! SGOS252382 Tuning / Diagnostics -- engine and transmission 52 09-30-2009 11:31 PM


All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.