Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-09-2012, 11:08 AM   #1
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
I have an oil leak, off to the dealer!



Hard to tell where it's coming from but my guess it the timing chain cover as it's seems to be coming from behind the serpentine belt.

I'm sure either way this will not be an afternoon fix. This so sucks!!

__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 11:11 AM   #2
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,205
That sucks. Hopefully the delear won't give you a hard time with your mods
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 07-09-2012, 11:12 AM   #3
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by menendez1293 View Post
That sucks. Hopefully the delear won't give you a hard time with your mods
My dealer is pretty good so I doubt it, but one never knows!
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 01:05 PM   #4
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Turns out I was right, timing chain cover needs to be resealed. Will pick it up tomorrow, unless my other posts happens.


Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 01:20 PM   #5
United_727
Parts Guru Extraordinair.
 
United_727's Avatar
 
Drives: '11 1LT RS /'00 Z28 (RIP) :-(
Join Date: Mar 2011
Location: Upstate NY
Posts: 1,018
Quote:
Originally Posted by nyrfan View Post
Turns out I was right, timing belt cover needs to be resealed. Will pick it up tomorrow, unless my other posts happens.


Sent from my 2LT/RS using Tapatalk
Actaully,its a chain . 3 of them,not a belt.
United_727 is offline   Reply With Quote
Old 07-09-2012, 01:27 PM   #6
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Waiting on my rental.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 01:33 PM   #7
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Quote:
Originally Posted by nyrfan View Post
Turns out I was right, timing chain cover needs to be resealed. Will pick it up tomorrow, unless my other posts happens.


Sent from my 2LT/RS using Tapatalk
Have them check the chains while they are in there.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 07-09-2012, 01:35 PM   #8
45TH RS
 
45TH RS's Avatar
 
Drives: 2012 45TH 2LT RS
Join Date: Jul 2012
Location: Michigan
Posts: 268
To reseal the front cover will not be an easy job for the dealership, particularly while the engine is in the vehicle. The most significant concern I would have is any residual oil on the mating surfaces! The front cover is completely sealed by RTV, there is no gasket (except for the water pump to front cover assembly - they arrive together from the supplier at the engine plant POA). When the front cover is assembled to the engine block / heads at the plant, there is a precision RTV head that is programmed to apply the material perfectly. Out in the field, the tech must have ample room in the engine compartment to ensure that he/she is applying the bead correctly to perfectly oil free, clean mating surfaces!
45TH RS is offline   Reply With Quote
Old 07-09-2012, 01:59 PM   #9
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by 45TH RS View Post
To reseal the front cover will not be an easy job for the dealership, particularly while the engine is in the vehicle. The most significant concern I would have is any residual oil on the mating surfaces! The front cover is completely sealed by RTV, there is no gasket (except for the water pump to front cover assembly - they arrive together from the supplier at the engine plant POA). When the front cover is assembled to the engine block / heads at the plant, there is a precision RTV head that is programmed to apply the material perfectly. Out in the field, the tech must have ample room in the engine compartment to ensure that he/she is applying the bead correctly to perfectly oil free, clean mating surfaces!
Great!

Here is my bright red rental, Impala LTZ




Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 03:23 PM   #10
Wizard1183

 
Wizard1183's Avatar
 
Drives: ABM SS2/RS M6
Join Date: Apr 2011
Location: Lafayette,LA
Posts: 1,296
Send a message via Yahoo to Wizard1183
Hmmm cant you cut out a gasket for it since they come with none and simply use RTV?
__________________


Life is short, drive it like you stole it!
Wizard1183 is offline   Reply With Quote
Old 07-09-2012, 05:28 PM   #11
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Forgot to mention, there was no question on my mods. Repair is fully warrantied!
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 07:11 PM   #12
SC2150
Account Suspended
 
Drives: 2012 Camaro RS, RX supercharged
Join Date: Dec 2009
Location: Bradenton, FL
Posts: 6,080
I replied incorrectly to the PM!! The V8 is simple, the V6 is a bear and 45th rs is absolutely correct on all counts.

SC2150 is offline   Reply With Quote
Old 07-09-2012, 07:13 PM   #13
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by SC2150 View Post
I replied incorrectly to the PM!! The V8 is simple, the V6 is a bear and 45th rs is absolutely correct on all counts.

Shit, mine is a v6


Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 07:22 PM   #14
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,104
Quote:
Originally Posted by nyrfan View Post
Shit, mine is a v6


Sent from my 2LT/RS using Tapatalk
Hmmm is yours a late 2011? I know that's when they put better timing chains in the LLT
__________________
Lil' Nasty is online now   Reply With Quote
Old 07-09-2012, 07:24 PM   #15
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by Franklin's Bee View Post
Hmmm is yours a late 2011? I know that's when they put better timing chains in the LLT
Build date is March 11, so yes a later one.


Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-09-2012, 07:59 PM   #16
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,104
Quote:
Originally Posted by nyrfan View Post
Build date is March 11, so yes a later one.


Sent from my 2LT/RS using Tapatalk
Well that's good, especially if you want to get cams you won't have to worry about that
__________________
Lil' Nasty is online now   Reply With Quote
Old 07-09-2012, 08:19 PM   #17
zkdreads


 
zkdreads's Avatar
 
Drives: 2010 Camaro LS V6
Join Date: Jul 2010
Location: Tampa, Florida
Posts: 2,784
enjoy your chevy malibu or better yet the HHR as your rental
__________________
C-LO or Sonic
"Without Struggle there is no progress"
I am your best nightmare!
zkdreads is offline   Reply With Quote
Old 07-09-2012, 08:58 PM   #18
steverc
 
steverc's Avatar
 
Drives: 2011 2LT RJT V6 AT
Join Date: Sep 2010
Location: Portland, OR
Posts: 99
I noticed some oil in the same location on my V-6 engine. I took it to the dealer back in May, a week before leaving on a 2700 mile trip to be sure I could do my long planned trip. The dealer cleaned it all off and ran it and couldn't see any evidence of a leak. I checked it every day on my trip and I couldn't see any oil where it had been before. I figured it must have splashed up there somehow. Well, a month after being home from my trip and reading about the timing chain cover issue, I thought I would take a look again. Guess what, a small amount of oil is beginning to appear right where it was before my trip 7 weeks ago. It is only a small amount because my oil level is right up to where it was at the last change 3000 miles ago. I will take mine to the dealer to see if I have the same problem. Thanks for the heads up!
__________________
steverc is offline   Reply With Quote
Old 07-10-2012, 04:53 AM   #19
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by steverc View Post
I noticed some oil in the same location on my V-6 engine. I took it to the dealer back in May, a week before leaving on a 2700 mile trip to be sure I could do my long planned trip. The dealer cleaned it all off and ran it and couldn't see any evidence of a leak. I checked it every day on my trip and I couldn't see any oil where it had been before. I figured it must have splashed up there somehow. Well, a month after being home from my trip and reading about the timing chain cover issue, I thought I would take a look again. Guess what, a small amount of oil is beginning to appear right where it was before my trip 7 weeks ago. It is only a small amount because my oil level is right up to where it was at the last change 3000 miles ago. I will take mine to the dealer to see if I have the same problem. Thanks for the heads up!
This is a very similar story to mine, see the link below. This is the 3rd incident I have read about this. I'm betting there are other V6's like this but most won't notice the leak as is never makes it to the floor. You have to look down towards the bottom of the front of your engine, behind the serpentine belt to see the buildup.

http://www.camaro5.com/forums/showthread.php?t=228875
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-10-2012, 12:09 PM   #20
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Got the call, car is ready. I'll post back after I pick it up.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
Old 07-10-2012, 01:08 PM   #21
C5RocksC5
Banned
 
C5RocksC5's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jul 2009
Location: Sin City
Posts: 697
I love threads like this where the OP posts about a problem then keeps everyone in the loop and end result to serve the community and those who may encounter similar issues are armed with knowledge. Thanks OP! I see so many threads/posts where people complain about problems then never returns or share what was found and the solution.
C5RocksC5 is offline   Reply With Quote
Old 07-10-2012, 01:28 PM   #22
Monchy36
ZLT!!! COTW (8/5/13)
 
Monchy36's Avatar
 
Drives: 2011 IOM 1LT RS M6
Join Date: Mar 2012
Location: Slatington, PA
Posts: 4,676
@Nyrfan can you post a pic of the area so i can take a look in mine... Nothing wrong been a little carefull...
Monchy36 is offline   Reply With Quote
Old 07-10-2012, 02:30 PM   #23
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Just got home, here are some pics of the location. I'll do a write up shortly.





Here's the work that was preformed. I give it to them, they kept the engine pretty darn clean, I was expecting much worse.




Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 07-12-2012 at 07:49 AM.
nyrfan is online now   Reply With Quote
Old 07-10-2012, 03:18 PM   #24
Awill
Married
 
Awill's Avatar
 
Drives: 2011 Camaro 1LT/RS
Join Date: Jan 2011
Location: Tucson, AZ
Posts: 201
My front cover was leaking also late last year/early this year. I didn't know it was leaking until they told me when I took it for an oil change. I had it take care of when I had a rental car getting getting other work done on it.
Awill is offline   Reply With Quote
Old 07-10-2012, 03:32 PM   #25
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,668
Quote:
Originally Posted by Awill View Post
My front cover was leaking also late last year/early this year. I didn't know it was leaking until they told me when I took it for an oil change. I had it take care of when I had a rental car getting getting other work done on it.
I said it earlier, I'd bet this is happening more then people know. It's hard to see because is so slight and leaves no floor stains.


Sent from my 2LT/RS using Tapatalk
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is online now   Reply With Quote
 
Reply

Tags
chevrolet customer svc

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.