Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 04-30-2013, 03:11 PM   #1
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,862
So I learned something after installing my Corsa...

I installed my Corsa catback a couple of weeks back, recently I modified if from an L99 version to an LS3 version.

Anyway I get everything aligned; tips perfect and I take the car for a spin. When I get back it looks like the tips are protruding out about ½ inch more then when I left. I think crap; I guess I did not tighten it down enough so it must be shifting. I get under the car, realign everything, tighten down the clamps and go for another ride. Get back and the freaking tips are out again. I was not happy, so I called it a night and went inside.

Yesterday I get home, I get back under the car and once again align and tighten everything for a 3rd time; mind you I am using a torque wrench so I know the previous 2 times the clamps were at spec. Take the car for a ride and again the tips are out further when I get back. At this point I am stumped so I just sit for a while and think.

I sit for about 15 minutes then decide I am going to do it one more time so I go over to the car, WIAT, the tips are in. WTF am I seeing things? I get to thinking (Yes I do that on occasion) the exhaust heats up, could it be expanding out? So I go for another ride, sure enough on my return the tips are out. This time I let it sit for 10 minutes and sure enough they went back in.

I’m assuming all exhausts do this (to some degree) but most are not noticeable. With Corsa they have their name stamped on the tips so you can clearly see they move in and out.

To some this might have been the obvious problem, but not me. So if this seems silly I am sorry! Anyway it was good to know my exhaust if not shifting and I am not nuts! Live and learn I guess.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-30-2013, 04:38 PM   #2
Nutro


 
Nutro's Avatar
 
Drives: 2011 2SS Synergy Green
Join Date: Nov 2011
Location: Austin, Texas
Posts: 3,305
__________________
2011 L99 W/ Kooks Long Tubes, Ported TB, Roto-Fab CAI, Apex Catch can, Stainless Works 3" ZL-1 Catback, Overdriven Maggie @10 Pounds boost putting down 501/535 on a conservative tune. Oh and Forgestar 20's
Nutro is offline   Reply With Quote
Old 04-30-2013, 04:41 PM   #3
meshamey
Meshamey
 
meshamey's Avatar
 
Drives: 2011 Camaro 2SS / 2014 Camaro ZL1
Join Date: Apr 2013
Location: Panama City, Florida
Posts: 304
meshamey is offline   Reply With Quote
Old 04-30-2013, 05:26 PM   #4
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,241
Quote:
Originally Posted by nyrfan View Post
I installed my Corsa catback a couple of weeks back, recently I modified if from an L99 version to an LS3 version.

Anyway I get everything aligned; tips perfect and I take the car for a spin. When I get back it looks like the tips are protruding out about ½ inch more then when I left. I think crap; I guess I did not tighten it down enough so it must be shifting. I get under the car, realign everything, tighten down the clamps and go for another ride. Get back and the freaking tips are out again. I was not happy, so I called it a night and went inside.

Yesterday I get home, I get back under the car and once again align and tighten everything for a 3rd time; mind you I am using a torque wrench so I know the previous 2 times the clamps were at spec. Take the car for a ride and again the tips are out further when I get back. At this point I am stumped so I just sit for a while and think.

I sit for about 15 minutes then decide I am going to do it one more time so I go over to the car, WIAT, the tips are in. WTF am I seeing things? I get to thinking (Yes I do that on occasion) the exhaust heats up, could it be expanding out? So I go for another ride, sure enough on my return the tips are out. This time I let it sit for 10 minutes and sure enough they went back in.

I’m assuming all exhausts do this (to some degree) but most are not noticeable. With Corsa they have their name stamped on the tips so you can clearly see they move in and out.

To some this might have been the obvious problem, but not me. So if this seems silly I am sorry! Anyway it was good to know my exhaust if not shifting and I am not nuts! Live and learn I guess.
I'm gonna guess you're seeing what little travel the rubber hangers allow. Maybe the catback is able to slip out when you accelerate, and as they cool down they slide back forward. Who knows? I can man-handle my catback around with everything tightened down, but I've never noticed the tips being further out after driving.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 07-01-2013, 02:46 PM   #5
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,862
Quote:
Originally Posted by thahemp View Post
I'm gonna guess you're seeing what little travel the rubber hangers allow. Maybe the catback is able to slip out when you accelerate, and as they cool down they slide back forward. Who knows? I can man-handle my catback around with everything tightened down, but I've never noticed the tips being further out after driving.
Guess I wasn't crazy after all . My tips do grow out about 1/4" when hot.

http://www.camaro5.com/forums/showthread.php?p=6738755&posted=1#post6738755
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.