Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-16-2013, 08:07 PM   #1
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
Noisy AC compressor after only 4500 miles

looks like I have my first warranty issue to take care of
was letting the car ac cool down the inside before running errands this afternoon.
noticed I could hear the AC compressor cycling on from the back of the car which I hadn't ever the past 6 months since I bought it new.
so kept an ear out for it while driving and could hear a loud whine at higher rpms.
got home and verified the compressor get noisy above 2k rpm and noise goes away when the AC is turned off.
uggggg, I do auto/truck AC for a living so I hope the dealer doesn't bandaid it.
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-17-2013, 12:46 PM   #2
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
On the 10's there is a TSB to change the belt.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 06-17-2013, 02:38 PM   #3
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
thanks, I thought of that too but the noise is definitely tied to when the compressor is on and very much louder than belt noise.

I did find this thread from a few years ago in case someone comes along later with the same symptom.

http://www.camaro5.com/forums/showth...026#post827026
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-17-2013, 03:12 PM   #4
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,660
Quote:
Originally Posted by Mr pogo View Post
looks like I have my first warranty issue to take care of
was letting the car ac cool down the inside before running errands this afternoon.
noticed I could hear the AC compressor cycling on from the back of the car which I hadn't ever the past 6 months since I bought it new.
so kept an ear out for it while driving and could hear a loud whine at higher rpms.
got home and verified the compressor get noisy above 2k rpm and noise goes away when the AC is turned off.
uggggg, I do auto/truck AC for a living so I hope the dealer doesn't bandaid it.
Hello Mr pogo,

Truly sorry to hear of the A/C concerns. I'd be happy to research any recalls for you. Also, have you already made a dealer appointment? I'd be happy to set up a visit on your behalf as well. Feel free to PM me when you get a chance and reference this thread. I look forward to your contact.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-17-2013, 03:39 PM   #5
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
thank you William for the offer.
Ive got other appointments this week so I'm just going to swing by my dealer later and let them listen to it then make an appointment then.
its mild weather so I dont need the AC til it gets fixed.
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-17-2013, 04:31 PM   #6
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,660
Quote:
Originally Posted by Mr pogo View Post
thank you William for the offer.
Ive got other appointments this week so I'm just going to swing by my dealer later and let them listen to it then make an appointment then.
its mild weather so I dont need the AC til it gets fixed.
No problem at all,

I understand how busy things can get. When you can, let me know if you'd need assistance with scheduling. If you take it upon yourself, just let me know how the process at the dealership turns out for you. Thanks!

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-17-2013, 06:29 PM   #7
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
Quote:
Originally Posted by Chevrolet Customer Svc View Post
No problem at all,

I understand how busy things can get. When you can, let me know if you'd need assistance with scheduling. If you take it upon yourself, just let me know how the process at the dealership turns out for you. Thanks!

William R.
Chevrolet Customer Care
thanks, will do!
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-17-2013, 07:07 PM   #8
RoadieWingZ
 
RoadieWingZ's Avatar
 
Drives: 2013 Black Camaro 1LS
Join Date: Dec 2012
Location: Austin, Tx
Posts: 411
Quote:
Originally Posted by Mr pogo View Post
looks like I have my first warranty issue to take care of
was letting the car ac cool down the inside before running errands this afternoon.
noticed I could hear the AC compressor cycling on from the back of the car which I hadn't ever the past 6 months since I bought it new.
so kept an ear out for it while driving and could hear a loud whine at higher rpms.
got home and verified the compressor get noisy above 2k rpm and noise goes away when the AC is turned off.
uggggg, I do auto/truck AC for a living so I hope the dealer doesn't bandaid it.
Started noticing a similar issue about a month ago. Wasn't that loud when new. Been running AC since about March here in Texas and noticed a change in mid May. Still cools Ok, just noisy and seems to pull harder when kicks in. Gonna get into the dealership in a week or two when I can find a couple of hours spare time since the drive is abt 30 minutes.
__________________


2013 Camaro LS
RoadieWingZ is offline   Reply With Quote
Old 06-21-2013, 12:01 PM   #9
franjojo22
 
Drives: 2010 Camaro SS
Join Date: Jun 2013
Location: Katy, TX
Posts: 2
Loud A/C Compressor @ around 2K RPM

I have the same problem with my 2010 Camaro SS. I've taken the car to two different dealerships and both said it was the compressor. The first place McHaik Chevrolet in Houston TX replaced the compressor. That did not fix the problem. I gave the dealership bad reviews during the survey and GM contacted me. They asked me to take it back one more time and give them one more opportunity to fix the problem. I took it back and they decided to give me an extended warranty because it could not be fixed. McHaik said it was a "normal noise" on all 2010 Camaros. I called GM once again and after several voice mails a gentleman called me back. He said there was nothing else GM could do about it and that I should just accept the extended warranty. Some weeks later I took it another dealership here in Katy, TX (Westside Chevrolet), they also replaced the compressor. That did not fix the problem either. I'm so disappointed of GM response to my problem. Now I don't know what to do.
Kyle, Could you please tell me what your dealership exactly do to fix the problem? They are a lot more competent than the ones we have here in the Chevrolet dealerships in the Houston area.
franjojo22 is offline   Reply With Quote
Old 06-23-2013, 02:18 PM   #10
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,660
Quote:
Originally Posted by franjojo22 View Post
I have the same problem with my 2010 Camaro SS. I've taken the car to two different dealerships and both said it was the compressor. The first place McHaik Chevrolet in Houston TX replaced the compressor. That did not fix the problem. I gave the dealership bad reviews during the survey and GM contacted me. They asked me to take it back one more time and give them one more opportunity to fix the problem. I took it back and they decided to give me an extended warranty because it could not be fixed. McHaik said it was a "normal noise" on all 2010 Camaros. I called GM once again and after several voice mails a gentleman called me back. He said there was nothing else GM could do about it and that I should just accept the extended warranty. Some weeks later I took it another dealership here in Katy, TX (Westside Chevrolet), they also replaced the compressor. That did not fix the problem either. I'm so disappointed of GM response to my problem. Now I don't know what to do.
Kyle, Could you please tell me what your dealership exactly do to fix the problem? They are a lot more competent than the ones we have here in the Chevrolet dealerships in the Houston area.
Really sorry to hear about your experiences franjojo22. I certainly understand your frustration. Feel free to message us if you have any inquiries or questions.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-23-2013, 06:07 PM   #11
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
went to City Chevy yesterday, told the service writer about the noise and figured I'd get the mylink/iphone problem and the tilted sharkfin antenna looked at too.
he looked up my car, reserved a loaner and I drop it off wed, went very smoothly
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-23-2013, 06:57 PM   #12
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,660
Quote:
Originally Posted by Mr pogo View Post
went to City Chevy yesterday, told the service writer about the noise and figured I'd get the mylink/iphone problem and the tilted sharkfin antenna looked at too.
he looked up my car, reserved a loaner and I drop it off wed, went very smoothly
Appreciate the update Mr pogo,

It's great to hear that things are moving smoothly for you. Thanks and keep us posted.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-26-2013, 11:56 PM   #13
streetjudge79
 
Drives: bumblebee camaro
Join Date: Oct 2009
Location: miami Beach
Posts: 256
I also have the same noise problem with My A/C. Customer service, I sent you a PM.
streetjudge79 is offline   Reply With Quote
Old 06-28-2013, 02:39 PM   #14
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
I called for an update after dropping off the car at the dealer wednesday-
mylink updated
sharkfin antenna found to be warped and on order
noise could not be duplicated by technician

I told the service writer just rev it up in park to 2000 rpm and turn the AC on and you hear a turbine noise from the engine that goes away when the AC is turned off.

they did give me a newish Cruze for a loaner but the AC was overwhelmed yesterday with temps here in the 90s.
gonna drive my Ridgeline til I get my car back, supposed to be hot all weekend.
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
Old 06-28-2013, 03:31 PM   #15
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,660
Quote:
Originally Posted by Mr pogo View Post
I called for an update after dropping off the car at the dealer wednesday-
mylink updated
sharkfin antenna found to be warped and on order
noise could not be duplicated by technician

I told the service writer just rev it up in park to 2000 rpm and turn the AC on and you hear a turbine noise from the engine that goes away when the AC is turned off.

they did give me a newish Cruze for a loaner but the AC was overwhelmed yesterday with temps here in the 90s.
gonna drive my Ridgeline til I get my car back, supposed to be hot all weekend.

Hello Mr pogo,

It's a lot of good news here in this update we are happy to read. We would appreciate an update on the ongoing progress and if we can assist you further at any point.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-29-2013, 12:33 AM   #16
Mr pogo
 
Drives: 96 Imp SS, 13 Camaro 2SS AGM
Join Date: Dec 2012
Location: SoCal
Posts: 325
a late update as I wanted to see how the ac worked over time.

I got called finally after waiting almost two weeks that the antenna came in and had to be painted, that was a thursday.
monday I get a call its ready and make appointment to drop it off the next day.
service writer shows me the painted antenna, he said they come that way.
but this visit went better, they replaced ac compressor and antenna.
ac works fine with no jet noise, no leaks at the antenna after a few washes and one rain storm.
the loaner this time was a 13 equinox with a turbo 4, very nice inside and the ac was like a freezer lol
so overall the lack of timely communication was the only issue I had, they did fix it and it looks like they did a good job.
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=71668&dateline=136924  9466
Mr pogo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.