Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > General Automotive + Other Cars Discussion

General Automotive + Other Cars Discussion Come chat about other cars.

Reply
 
Thread Tools
Old 10-29-2009, 08:53 PM   #1
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
starter gets no power... please help

so i just did my 4.3 -> 5.3 swap in my 99 NBS. the engine's in, bolted up, all wires & hoses connected, fluids in, battery charged, etc. when i went to start it, everything lit up & dinged as normal when i put the key to the 'run' position. the fuel pump was working (i know because i noticed a leak from one of my fuel line connectors) but when i pushed the clutch in & went to start it, nothing happened...

the odometer went blank, as usual. radio lost power, as usual (not that i had the radio on... i just turned it on once to see if that happened).

we went in with a light probe & the direct battery line to the starter had power. when we jumped the power to the starter solenoid, it would click over. then we checked the probe to the little solenoid screw & tried to start it, but got no power going to it. we then tried the starter relay in another truck & it works fine. next, we went under the fuse block & found the lead to the starter (the bigger purple one) - it had no power when we turned the key.

does anybody have any clue as to what would be causing this?? i triple-checked every plug & terminal connection before & after i dropped the engine in and, as best as i can see, everything is connected as it should be.

the clutch safety switch is still plugged in, and i can hear it click when i push the pedal in. the last time i drove the truck (mid july - when i moved it from the parking lot to the back of the shop to pull the V6), everything worked perfectly except for the broken rod flopping around. the only thing i can think of now is that the harness didn't get wired for the clutch safety switch or the tune doesn't recognize it.

the engine came from a 2001 tahoe (obviously an automatic) and it was sent to current performance to get the appropriate wiring for the manual transmission. the guy who did the work accidentally started rigging it as a standalone, so they had to get another harness & start over. i don't know exactly what they got the replacement harness from, but i'll call in the morning find out. the computer was from scratch as well because i had the black 4-connecter computer and traded it for a tuned silver 411 PCM. i'll need to double check with him to make sure it was tuned accordingly as well

please let me know anything you know

thanks
~z
__________________
zebra is offline   Reply With Quote
Old 10-29-2009, 10:11 PM   #2
FxsX24
 
FxsX24's Avatar
 
Drives: S10 283 V8,Jimmy 4wd 4dr bk/bk
Join Date: Dec 2008
Location: Verona NY
Posts: 307
i think the computer is not set to your passlock maybe (its normally fuel system shutdown, but maybe its starter kill now)

or the ECM is not the same VIN as the BCM and PCM and thus does not allow the truck to function
FxsX24 is offline   Reply With Quote
Old 10-29-2009, 10:20 PM   #3
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
i plan on trying the security relearn when i get back to the shop in the morning, but Jesse said he got the VIN programmed in
__________________
zebra is offline   Reply With Quote
Old 10-29-2009, 10:21 PM   #4
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
either way, i'm gonna call him to make sure the computer's looking for the clutch position sensor & then i'm gonna call current performance to make sure they actually wired it correctly for that sensor
__________________
zebra is offline   Reply With Quote
Old 10-30-2009, 07:00 AM   #5
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
put in a push button starter and bypass the solenoid. with a battery cut-off switch hidden somewhere.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-30-2009, 07:24 AM   #6
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
for the time being, i just want it to run... :(




before i go to the shop
__________________
zebra is offline   Reply With Quote
Old 10-30-2009, 07:30 AM   #7
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by zebra View Post
for the time being, i just want it to run... :(




before i go to the shop

thats what I'm saying. just run a button starter straight from the battery to the starter to get you around until you can fully investigate it.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-30-2009, 07:37 AM   #8
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
oh... knowing you, i thought you were talking about something cool & sarcastic that i should've done & wouldn't have this problem

i'm gonna try the security relearn on the computer first. if that don't work, i might do that for now...
__________________
zebra is offline   Reply With Quote
Old 10-30-2009, 07:41 AM   #9
Fishman
 
Drives: multiple GM's
Join Date: Aug 2009
Location: Iowa
Posts: 51
Purple wire from starter to feed fuse block should be hot all the time. Turning key should not affect this. Make sure the ground strap from the rear of the engine to the frame is hooked up. Engine will not ground well enough without it unless you have solid motor mounts instead of rubber ones.
Fishman is offline   Reply With Quote
Old 10-30-2009, 07:51 AM   #10
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by zebra View Post
oh... knowing you, i thought you were talking about something cool & sarcastic that i should've done & wouldn't have this problem

i'm gonna try the security relearn on the computer first. if that don't work, i might do that for now...

push button starters are cool. well, the computer programmed ones are where you dont have to hold it down the whole time to keep it cranking anyway.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-30-2009, 08:03 AM   #11
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
Quote:
Originally Posted by Fishman View Post
Purple wire from starter to feed fuse block should be hot all the time. Turning key should not affect this. Make sure the ground strap from the rear of the engine to the frame is hooked up. Engine will not ground well enough without it unless you have solid motor mounts instead of rubber ones.
ground connection... check. i'll redo it, though, just to make sure. thanks for the advice. i'm leaving now, so be praying all works out.
__________________
zebra is offline   Reply With Quote
Old 10-30-2009, 08:21 AM   #12
Xanthos
Almost-Original Postwhore
 
Xanthos's Avatar
 
Drives: Stick
Join Date: Mar 2008
Location: Oklahoma
Posts: 12,658
Another thing you MIGHT do just in case its causing an issue is just remove the clutch safety switch. Mine went bad (but had no outward indicators other than not starting) and I just spliced the two wires from it together. Starts every time now, I just have to remember to either clutch it or put it in neutral. Been like that for over a year and I've yet to forget.
- X
__________________
Xanthos is offline   Reply With Quote
Old 10-30-2009, 09:30 AM   #13
Fishman
 
Drives: multiple GM's
Join Date: Aug 2009
Location: Iowa
Posts: 51
Never mind my last post. I followed the wrong wire. It's hell to get old and blind!! Purple wire is from starter relay to starter. Power leaves ignition switch, goes through 10 amp crank fuse ( lower left dash) then through clutch saftey switch,then to starter relay. Starter relay has its own ground wire from coil to left rear of engine.
Fishman is offline   Reply With Quote
Old 10-30-2009, 09:47 PM   #14
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
got it sorted out today.

our trucks with manual transmissions have this extra jumper wire in the fuse block. installed it, pushed the clutch, turned the key, & the engine started turning.

details will come when i can get the pics off the camera - it might be a week or so, though
__________________
zebra is offline   Reply With Quote
Old 10-31-2009, 06:45 AM   #15
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by zebra View Post
got it sorted out today.

our trucks with manual transmissions have this extra jumper wire in the fuse block. installed it, pushed the clutch, turned the key, & the engine started turning.

details will come when i can get the pics off the camera - it might be a week or so, though

nice! congrats. now.... where's your vids of it running.


PICS OR ITS NOT TRUE!!!
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 11-01-2009, 01:24 PM   #16
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
Quote:
Originally Posted by CamaroSpike23 View Post
nice! congrats. now.... where's your vids of it running.


PICS OR ITS NOT TRUE!!!

i said i'd get pics when i can get them off the memory stick & it'll be a few days

as for vids of it running... :(
i still ain't figured out that problem we talked about with the coils & all...
__________________
zebra is offline   Reply With Quote
Old 11-12-2009, 10:37 PM   #17
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,575
pictorial update posted here
http://www.camaro5.com/forums/showthread.php?t=40934
__________________
zebra is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NA POWER!? gettinginaMaro! Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 06-12-2009 05:18 PM
HOT ROD POWER TOUR PICTURE TELLS ALL! IROCZJEFF Off-topic Discussions 3 06-12-2009 01:25 PM
Pricing/optioning guesstimate KILLER74Z28 Camaro Price | Ordering | Tracking | Dealers Discussions 156 02-24-2008 04:33 PM
no power seats? Hunter330123 5th Gen Camaro SS LS LT General Discussions 21 01-30-2007 12:04 PM
GM working on hybrid power plug-in for Saturn Vue KILLER74Z28 General Automotive + Other Cars Discussion 0 11-29-2006 02:40 PM


All times are GMT -5. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.