Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 04-15-2012, 03:33 PM   #1
81ashenZL1
 
Drives: 2012 ashen gray ZL!
Join Date: Apr 2012
Location: pittsburgh pa
Posts: 6
12 miles and check engine light is now on

little wrench icon on dash , when i look up icon in manual it says suspension.

also tried sport mode but nothing changes

anyone else have this issue? cant understand at dealership it was fine, trailerd it home backed it out of the hauler and now this :(



definately a hot looking/sounding car, cant wait to actually drive it
last 3 vin 081 ashen gray

so i guess it gets flatbed'd back to dealer
81ashenZL1 is offline   Reply With Quote
Old 04-15-2012, 03:37 PM   #2
dirishboy
as in Irish European
 
dirishboy's Avatar
 
Drives: 2012 ZL1
Join Date: May 2009
Location: Covington GA
Posts: 403
Quote:
Originally Posted by 81ashenZL1 View Post
little wrench icon on dash , when i look up icon in manual it says suspension.

also tried sport mode but nothing changes

anyone else have this issue? cant understand at dealership it was fine, trailerd it home backed it out of the hauler and now this :(



definately a hot looking/sounding car, cant wait to actually drive it
last 3 vin 081 ashen gray

so i guess it gets flatbed'd back to dealer
Spacers taken out?
__________________
dirishboy is offline   Reply With Quote
Old 04-15-2012, 03:39 PM   #3
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,518
Geez dude... Just drive it to the dealer. It will be fine.
IROCanSS is offline   Reply With Quote
Old 04-15-2012, 03:41 PM   #4
81ashenZL1
 
Drives: 2012 ashen gray ZL!
Join Date: Apr 2012
Location: pittsburgh pa
Posts: 6
spacers are out thanks

live far away from dealer
81ashenZL1 is offline   Reply With Quote
Old 04-15-2012, 03:43 PM   #5
dirishboy
as in Irish European
 
dirishboy's Avatar
 
Drives: 2012 ZL1
Join Date: May 2009
Location: Covington GA
Posts: 403
Quote:
Originally Posted by 81ashenZL1 View Post
spacers are out thanks

live far away from dealer
Take it to the local dealer you plan on servicing it.
Good time to introduce yourself and explain why you didn't buy from them but you do want service from them.
__________________
dirishboy is offline   Reply With Quote
Old 04-15-2012, 03:47 PM   #6
xx_ED_xx

 
xx_ED_xx's Avatar
 
Drives: 04 Silverado
Join Date: Jun 2010
Location: Floriduh!
Posts: 1,119
Let us know the outcome...
xx_ED_xx is offline   Reply With Quote
Old 04-15-2012, 03:49 PM   #7
81ashenZL1
 
Drives: 2012 ashen gray ZL!
Join Date: Apr 2012
Location: pittsburgh pa
Posts: 6
thanks gonna call a local dealer in the morning an see what they say

Will post up what the results are thanks
81ashenZL1 is offline   Reply With Quote
Old 04-15-2012, 04:03 PM   #8
DAVE ZL1
Dave ZL1
 
Drives: 2006 DURAMAX
Join Date: Jun 2011
Location: Kenner,La.
Posts: 28
Suspension

Maybe something came lose when takin off straps. You'll find out sone as they hook it up. I know they didn't keep the spring spacers but if they do tell you it was the ride hight senor you might want too get a hold of some for the next time you have to haul it. No matter what it is it will be fix and away you go in that awsome ZL1. Keep in mind the factory can't control everything, it could be something they have no control of that came from out of house.
DAVE ZL1 is offline   Reply With Quote
Old 04-15-2012, 04:07 PM   #9
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,518
It's not going to be any big deal. A sensor or something is going to need replaced.
IROCanSS is offline   Reply With Quote
Old 04-15-2012, 04:42 PM   #10
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Push the Onstar button, maybe they can tell you what the code is. Possible a sensor got knocked off from the tie downs.

Did you use the frame tie down slots or were straps hanging around the wheel area? My guess is going to be strap damage to a shock connector or wheel speed sensor if the frame slots were not used.
Russell James is offline   Reply With Quote
Old 04-15-2012, 04:55 PM   #11
htron50


 
htron50's Avatar
 
Drives: 2012 ZL1
Join Date: Feb 2009
Location: SC
Posts: 2,462
DO NOT CHANGE the PTM MODES WHILE DRIVING! Read manual. It says you can do permanent damage to it if changing while driving! Easy to overlook that section of manual and try to change modes on the fly.... = big mistake. Might be your cause?
__________________
2012 CAMARO-ZL1
Sincere Thanks to City Chevrolet, Charlotte, NC http://www.citychevrolet.com/blog/ca...et-camaro-zl1/
htron50 is offline   Reply With Quote
Old 04-15-2012, 05:11 PM   #12
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Quote:
Originally Posted by htron50 View Post
DO NOT CHANGE the PTM MODES WHILE DRIVING! Read manual. It says you can do permanent damage to it if changing while driving! Easy to overlook that section of manual and try to change modes on the fly.... = big mistake. Might be your cause?
If a button push could cause damage, the programming would simply not allow the input at that time.

You can change modes while driving. The warning you see in that section has to do with shifting the transmission while the wheels are spinning.
Russell James is offline   Reply With Quote
Old 04-15-2012, 06:12 PM   #13
b4z

 
Drives: '06 Pontiac GTO M6, '09 V8 SRX RWD
Join Date: Nov 2008
Location: Charleston, SC
Posts: 1,201
Ummmm ,you're not supposed to shift while the wheels are spinning? That's no fun.
b4z is offline   Reply With Quote
Old 04-15-2012, 06:56 PM   #14
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 671
Check the fuel cap, make sure it's tight. I spent $100 for a diagnostic on my Avalanche at the dealership just to find out it was a bad/loose fuel cap ($20 fix). But then again it's under warranty so let them worry bout it.
Al C. is offline   Reply With Quote
Old 04-15-2012, 07:00 PM   #15
rogerspt
 
Drives: 1995 Black Chevrolet Camaro Z28
Join Date: Aug 2011
Location: South Carolina
Posts: 42
Quote:
Originally Posted by b4z View Post
Ummmm ,you're not supposed to shift while the wheels are spinning? That's no fun.
+1
rogerspt is offline   Reply With Quote
Old 04-15-2012, 07:03 PM   #16
stlrammer

 
stlrammer's Avatar
 
Drives: 2011 2LT/RS SGM
Join Date: Mar 2010
Location: Saint Louis, MO USA
Posts: 1,921
Hmmm???
__________________
stlrammer is offline   Reply With Quote
Old 04-15-2012, 07:21 PM   #17
HDRDTD


 
Drives: 2013 Triple Black ZL1 Vert M6 ECF
Join Date: Mar 2011
Location: Trenton, Michigan
Posts: 4,103
Quote:
Originally Posted by b4z View Post
Ummmm ,you're not supposed to shift while the wheels are spinning? That's no fun.
From the manual

Notice:
Do not attempt to shift
when the drive wheels are
spinning and do not have
traction. This may cause damage
to the transmission. Damage
caused by misuse of the vehicle
is not covered by the vehicle
warranty. See the warranty book

for additional information.
HDRDTD is offline   Reply With Quote
Old 04-15-2012, 07:28 PM   #18
OldScoolCamaro


 
Drives: Camaro's, always have, always will.
Join Date: Oct 2010
Location: Home of the brave
Posts: 4,859
I'm sure there are going to be glitches encountered, thats par for the course. Any GM dealership will honor the warranty. Please do let us know the outcome. Best wishes and good luck! I am sure your issue will be taken cae of promptly, and let's see some pics of your ride!
__________________
In Scott We Trust...all others must show proof.
OldScoolCamaro is offline   Reply With Quote
Old 04-15-2012, 08:13 PM   #19
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
The - you touched it - theory often applies. What was just touched? Didn't have a problem before the hauler, problem after the hauler.... I got 50 cents on a strap whacked a sensor or shock wire if the frame shipping slots weren't used.
Russell James is offline   Reply With Quote
Old 04-15-2012, 08:18 PM   #20
OldScoolCamaro


 
Drives: Camaro's, always have, always will.
Join Date: Oct 2010
Location: Home of the brave
Posts: 4,859
Quote:
Originally Posted by Russell James View Post
The - you touched it - theory often applies. What was just touched? Didn't have a problem before the hauler, problem after the hauler.... I got 50 cents on a strap whacked a sensor or shock wire if the frame shipping slots weren't used.
LOL, the you touched it theory.......one of my favorites after the computer at home has been working fine and one of the family says there's a problem....I used to say what did you do? I'm laughing with you mate, seriously, at times, with any machine, one will look to what was the last change or function perfomed to resource the issue. Not that this may be case, but RJ has a valid point.
__________________
In Scott We Trust...all others must show proof.
OldScoolCamaro is offline   Reply With Quote
Old 04-16-2012, 08:11 AM   #21
81ashenZL1
 
Drives: 2012 ashen gray ZL!
Join Date: Apr 2012
Location: pittsburgh pa
Posts: 6
onstar said take to dealer,

car was straped down through the wheels , should note this check engine light comes on.. then goes off.. then comes on stays for awhile/ turn car off it is off upon restart.. but after driving it comes back on

how would this car be strap'd on a flatbed? say if you need a tow? most flatbeds use the rear axle hooks etc..

taking to dealer shortly will post more when i find out thanks for the info/comments
81ashenZL1 is offline   Reply With Quote
Old 04-16-2012, 10:16 AM   #22
slowbra1
 
Drives: 2012 GT500
Join Date: Apr 2012
Location: Denver
Posts: 27
Quote:
Originally Posted by 81ashenZL1 View Post
onstar said take to dealer,

car was straped down through the wheels , should note this check engine light comes on.. then goes off.. then comes on stays for awhile/ turn car off it is off upon restart.. but after driving it comes back on

how would this car be strap'd on a flatbed? say if you need a tow? most flatbeds use the rear axle hooks etc..

taking to dealer shortly will post more when i find out thanks for the info/comments
Try the fuel cap/door make sure it closed and tighten correctly.
slowbra1 is offline   Reply With Quote
Old 04-16-2012, 11:20 AM   #23
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Quote:
Originally Posted by slowbra1 View Post
Try the fuel cap/door make sure it closed and tighten correctly.
Fuel cap would make the check engine light go on, not the wrench symbol for the suspension.

When hauled, the spring stuffers are supposed to be in place to prevent the front end from bouncing all over. And the tie downs go into the frame shipping slots using t hooks. A good tow company will have an assortment of t and j hooks to use. Trailer supply stores sell them.

You want the suspension cranked down when hauling, and with MR it needs to be cranked down against the stuffers. When the key is off, MR shocks have practically no dampening, it will be bouncing quite a bit. Through the wheels, puts loads through the suspension while shipping, not the greatest for alignments. Probably not a big deal if there were not sudden jolts while shipping. And any straps around the wheel area can be at risk of whacking a sensor, even a loose end in the breeze. Not to mention the paint damage to the wheel.

The tow truck drivers that throw a big j hook around a suspension piece don't care about your alignment when they are cranking against a suspension piece. Ones that have had actual training, will know how to use the frame slots like the car haulers from the plant use.
Russell James is offline   Reply With Quote
Old 04-18-2012, 08:50 PM   #24
vetehead
 
vetehead's Avatar
 
Drives: 2011 SIM 2LT/RS
Join Date: Jul 2010
Location: Massapequa,NY
Posts: 171
?????
vetehead is offline   Reply With Quote
Old 04-18-2012, 09:00 PM   #25
SS ORANGE CRUSH SS
 
SS ORANGE CRUSH SS's Avatar
 
Drives: Inferno Orange 2SS RS Convertible
Join Date: Aug 2011
Location: Edmonton Canada
Posts: 623
Good luck with a little frustration BUT it will be fixed!!!!!
__________________
Likes to Cruise!!!!
SS ORANGE CRUSH SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold air intake/ Check Engine light. Need Help! edcamaro29 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 61 01-13-2013 12:36 AM
What do all the abbreviations mean? CrzyGamr2 5th Gen Camaro SS LS LT General Discussions 77 12-07-2012 04:34 AM
Acronyms at C5 hokie2012 5th Gen Camaro SS LS LT General Discussions 36 08-10-2011 03:56 PM
Check Engine Light twnorman Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 3 01-23-2011 07:32 PM
The BEST Break for a new car. "very long" Darin Morgan General Automotive + Other Cars Discussion 346 02-04-2010 06:49 PM


All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.