Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HRE Wheels
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 08-24-2009, 08:22 AM   #1
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,334
Send a message via MSN to Scott@Bjorn3D
#230 Has a Problem

Well after talking Randy into pulling his fuses and his car running great now and another forum member doing it and notice a good impovememnt I decided to do it to #230.

Well after GM came down the car ran alot better and would break loose some which it would not do before. In my morning 0-60 runs you can hear in my video she is breaking loose some and slowing me down.

Well this morning I went to the place I do the 0-60's and she broke loose allright. I counted around 26 feet of rubber on the ground and she was sliding side ways from a dead stop. Guess I better start using traction control. She only left 8 feet of rubber with that on.

Have to start thinking about new tires
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners, MPSS 285/35/20 on all 4 corners.
Scott@Bjorn3D is offline   Reply With Quote
Old 08-24-2009, 08:31 AM   #2
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
Haha, you had me going thinking you had a recurring performance issue. Glad that all is well with your car now!!!
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 08-24-2009, 09:18 AM   #3
Number 3
Hail to the King baby!
 
Number 3's Avatar
 
Drives: '13 ATS 2.0T & '14 Chevrolet SS
Join Date: Dec 2008
Location: Illinois
Posts: 9,460
Glad your car is running like you had expected.
__________________
"Speed, it seems to me, provides the one genuinely modern pleasure." - Aldous Huxley Link to Every Camaro photo I've taken in Hi-Resolution
Number 3 is offline   Reply With Quote
Old 08-24-2009, 09:23 AM   #4
Dan3
Captain of the Failboat
 
Dan3's Avatar
 
Drives: 2010 IBM Camaro 2SS/RS
Join Date: Jun 2009
Location: USAF Seymour Johnson- Goldsboro, NC
Posts: 405
Had me going there. Gratz man, about time you really got your car.
__________________
2010 Camaro 2SS - Imperial Blue w/Black Leather Interior
Ordered - 22 June 2009
Produced - 10 August 2009 : #34143
Delivered - 25 August 2009
Dan3 is offline   Reply With Quote
Old 08-24-2009, 09:32 AM   #5
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,643
I must not have seen it, but what fuses are you pulling?
CamaroSkooter is offline   Reply With Quote
Old 08-24-2009, 09:43 AM   #6
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,334
Send a message via MSN to Scott@Bjorn3D
#5 and #20 in the engine bay fuse box, both are 15AMP fuses. I am not saying go do this if you car is running fine. It is just something I had Randy try since he was so mad at his car he was looking into Lemon Law.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners, MPSS 285/35/20 on all 4 corners.
Scott@Bjorn3D is offline   Reply With Quote
Old 08-24-2009, 09:46 AM   #7
shevyman

 
Drives: 2010 Camaro SS IOM
Join Date: Feb 2009
Location: california
Posts: 1,734
nice. now i can see some people don't care about there tires. lol i have yet to really get on my car. the one time i got them lose was cruising next to my bro in my tc and my friend who also was in a tc revved in second droped the clutch and got sideways at 45 miles. thats it after that i was happy
shevyman is offline   Reply With Quote
Old 08-24-2009, 10:00 AM   #8
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,643
What do those fuses go to? And do you pull the fuses and leave them out or what?

I'm just curious as to what this is bypassing and possibly how it could pinpoint the culprit.
CamaroSkooter is offline   Reply With Quote
Old 08-24-2009, 10:03 AM   #9
khislop007
ZEUSS
 
khislop007's Avatar
 
Drives: Hard!
Join Date: Sep 2008
Location: Cayman Islands
Posts: 2,571
I was about to say...another problem! Glad to know she's running like she should!
__________________
khislop007 is offline   Reply With Quote
Old 08-24-2009, 10:10 AM   #10
Dakota Kid

 
Dakota Kid's Avatar
 
Drives: 2010 2SS/RJT/L99
Join Date: Dec 2008
Location: Springfield, MO
Posts: 1,151
I hope this finally lays this issue to rest. My L99 has been a bat out of hell right from the get go...so no need to be pulling fuses on my part.

I am very glad you are finally happy with your car.
__________________
2SS/RJT/L99
Dakota Kid is offline   Reply With Quote
Old 08-24-2009, 10:13 AM   #11
radz28
Petro-sexual
 
radz28's Avatar
 
Drives: Ultra-Grin
Join Date: Oct 2006
Location: Crapramento, Crapifornia
Posts: 13,052
I'm glad things are looking brighter for you there Hopefully this will be taken care of in the very near future...
__________________
"...What IS true: We anticipated that this would happen - we are never finished - and yes, Ford DOES deserve to win now and then. To think that GM can come out with a car to make ford throw in the towel is simply foolhardy..." - fbodfather
radz28 is offline   Reply With Quote
Old 08-24-2009, 10:15 AM   #12
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,334
Send a message via MSN to Scott@Bjorn3D
The fuses go to the ECM. Looks to be clearing out settings it has learned. If some L99's had regular 87 octane put in them like mine they seemed to never learned back to use the higher octane tables when high octanes used. I know Randy has been using 93 since he got his car. GM said that what was wrong with my car. So if pulling the ECM fuses for several hours or overnight clears that issue we at least get the car running to how it was meant to run. And never put in gas in lower than 91 Octane perferably 93 Octane.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners, MPSS 285/35/20 on all 4 corners.

Last edited by radz28; 08-24-2009 at 10:17 AM. Reason: typed "97" octane
Scott@Bjorn3D is offline   Reply With Quote
Old 08-24-2009, 10:18 AM   #13
radz28
Petro-sexual
 
radz28's Avatar
 
Drives: Ultra-Grin
Join Date: Oct 2006
Location: Crapramento, Crapifornia
Posts: 13,052
Scott - I'm sorry. I don't usually edit OP's posts, however, I changed the 97 octane to 87. If this weren't as touchy a subject as it is, I wouldn't have.

Respectfully
__________________
"...What IS true: We anticipated that this would happen - we are never finished - and yes, Ford DOES deserve to win now and then. To think that GM can come out with a car to make ford throw in the towel is simply foolhardy..." - fbodfather
radz28 is offline   Reply With Quote
Old 08-24-2009, 10:25 AM   #14
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,334
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by radz282003 View Post
Scott - I'm sorry. I don't usually edit OP's posts, however, I changed the 97 octane to 87. If this weren't as touchy a subject as it is, I wouldn't have.

Respectfully
Someday I will learn to type.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners, MPSS 285/35/20 on all 4 corners.
Scott@Bjorn3D is offline   Reply With Quote
Old 08-24-2009, 10:34 AM   #15
radz28
Petro-sexual
 
radz28's Avatar
 
Drives: Ultra-Grin
Join Date: Oct 2006
Location: Crapramento, Crapifornia
Posts: 13,052
Quote:
Originally Posted by Scott@Bjorn3D View Post
Someday I will learn to type.
Pft. Someday, I'll learn to read
__________________
"...What IS true: We anticipated that this would happen - we are never finished - and yes, Ford DOES deserve to win now and then. To think that GM can come out with a car to make ford throw in the towel is simply foolhardy..." - fbodfather
radz28 is offline   Reply With Quote
Old 08-24-2009, 10:44 AM   #16
camaroluver
Tampa Gulf Coast Family
 
camaroluver's Avatar
 
Drives: '05 Impala, '10 IOM Camaro SS
Join Date: Apr 2009
Location: Fort Meade, FL
Posts: 555
Send a message via AIM to camaroluver
Quote:
Originally Posted by Scott@Bjorn3D View Post
The fuses go to the ECM. Looks to be clearing out settings it has learned. If some L99's had regular 87 octane put in them like mine they seemed to never learned back to use the higher octane tables when high octanes used. I know Randy has been using 93 since he got his car. GM said that what was wrong with my car. So if pulling the ECM fuses for several hours or overnight clears that issue we at least get the car running to how it was meant to run. And never put in gas in lower than 91 Octane perferably 93 Octane.
Hmmm, there have been some days where mine has been acting sluggish. I wonder if the gas is what has done it. I put nothing but 93 octane in her but the dealer put 87 octane in when we picked her up. It wasn't until after he filled her up I looked up (couldn't take my eyes off the car)at the pump and seen it! You pull the fuses out and then put them back in a little while later?
__________________
2010 Camaro 2SS IOM/Black Interior/Black Hood & Hockey Stripes #26,805
Ordered 1/30/09 as a surprise for me by the best husband ever! Delivered 8/6/09 to me!!!

camaroluver is offline   Reply With Quote
Old 08-24-2009, 11:10 AM   #17
SWHCPA
Snow White can be naughty
 
SWHCPA's Avatar
 
Drives: '10 Camaro/'67 Mustang
Join Date: Oct 2008
Location: Dallas
Posts: 724
Send a message via AIM to SWHCPA Send a message via Yahoo to SWHCPA Send a message via Skype™ to SWHCPA
Glad that she's running better. There's a car guy on the radio on Sat. am here in Dallas that advocates that as a method to reset the computer back to the factory defaults; however, he says to disconnect the positive battery cable for 5-10 min. Either way - battery or fuses, you get the same result...you kill the power feed and the system, in essence, reboots. The sensors are supposed to adjust to the octane level; however, I've heard that going lower and then back to higher causes some problems as the computers aren't wired to go that direction consistently.

Just like your desktop...when in doubt, reboot and start over.

Rock on and baby those tires. They don't give those away, even at Wal-Mart.
__________________
SWHCPA is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I-Pod/phone integration problem Tkc23 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 08-13-2009 01:22 AM
pm problem drivingincamaro Site Related Announcements / Suggestions / Feedback / Questions 4 06-23-2009 11:20 PM
Somewhat Annoying Back Seat Problem! ZNOLMT 5th Gen Camaro SS LS LT General Discussions 5 06-21-2009 10:22 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 09:55 PM
Problem with my v6 TonytheTiger 4th Generation Camaros 12 08-22-2008 03:34 PM


All times are GMT -5. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.